View Full Version : Gameplay Bug Reports

Pages : 1 2 3 4 5 6 7 [8] 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42

  1. Key settings still not being saved
  2. Stuck on Auroria
  3. frozen at launch
  4. Graphic Bug - Afterimages
  5. Crafting proficiency lower than cb4
  6. Scarecrow farm GONE after CBT
  7. wepon not showing
  8. frozen
  9. ALT+TAB glitch
  10. Minor text bug
  11. Character Creation Bug
  12. Founders experimental glider
  13. False login location error
  14. No title
  15. Propety and land up north unable to farm it, approach it, ro use it
  16. Cant change classes
  17. Mounts placed on hotbars still not saving on logout
  18. Screen Flickering when Running! :(
  19. Archeum Founderspack, Only half of the advertised rewards are recieved (?)
  20. Quests can be gotten and completed but not seen
  21. no title for City and places !!
  22. "Game Not Available"
  23. Login Failed
  24. What is error # 1016
  25. How to join Live Help it say no patron status f+*** i have buy this game ??
  26. Failed to load the game dll!
  27. UI reset bug still there.
  28. New Authentication code - Error
  29. Hackshield doesnt get updated~
  30. Graphics bug/glitch blurry grass
  31. Friendly NPC guards won't attack, also hyperlink to reported bugs is blocked?
  32. Graphical issue with the female Ferren model
  33. Purple things?
  34. Didn't get all founder pack Items (Archeum)
  35. "Connecting"
  36. Patron account labeled as"General" in queue
  37. Installation problems
  38. Marooned Island-Ynstere Glitch
  39. Patron Status time remaining
  40. Graphic Artifacting
  41. stuck in a pole :o
  42. Archeum Founder Pack Present Title
  43. Items disappearing from within bags
  44. Immune Mobs
  45. Washed out armor textures in directx11
  46. Queue Problem
  47. How can fishermen please their women WITHOUT THEIR SOLID SHAFTS?!
  48. Patron status not on
  49. Chat
  50. Workers compensation possible bug.
  51. Missing patron status
  52. Frozen in combat
  53. Current server list
  54. bird cawing noises
  55. The Game still crashes when you open up the Market place at random times.
  56. Still issues with localization
  57. Not recognizing Patron status a Queue?
  58. marketplace bug
  59. Hair clipping with armor :(
  60. Crash queue priority.
  61. Unable to download
  62. Authentication code???
  63. Using GLIDER Wings flips you backwards NO TURBULENCE
  64. Ma, it broke!
  65. Labor Pot/Loyalty Store
  66. Unable to play archeage
  67. Trailblazer title not coming up
  68. Vsync forced at ~60FPS on 144Hz monitor... working as intended?
  69. Airship lift broken
  70. Crest machine creating random designs
  71. Ramai (Seed Merchant) still speaks Korean
  72. Glider: missing skill bar
  73. Patron on NA, no patron EU
  74. I have patron status but labor isnt regenerating like patron status says it should
  75. Missing shortcut's on shortcut bar still missing.
  76. Open beta still same PERMANENT bugs,disappointed
  77. Problem in slot shortcuts
  78. NPCs getting unexpected IMMUN on slight slopes
  79. Founder Pack Items
  80. Bugs or just me?
  81. Sorcery > Freezing Earth Status effects
  82. Guild ranks still cannot be renamed without rank being all in lower case
  83. Wont get head start if the game doesnt reconise us as Founders.....?
  84. Backslot Display Priority
  85. Guild Editing Bug*
  86. Open Beta has introduced game hangs for me
  87. Crest printer is not working
  88. Dueling Issue
  89. Performance Issues!
  90. Screen bugs
  91. "Gods" Error
  92. Graphics become blurry and some objects invisible.
  93. HackShield Alergic to AHK Scripts
  94. Extra action bars not saving any icons
  95. Founders Pack
  96. Key-Tap Skill Trigger Bug
  97. Two public farm errors on map
  98. Quest Harbest the cotton
  99. My Friend gets disconnected after he selects a server to play in.
  100. Alchemy: Afternoon Sun Potion is bugged
  101. A new hole in the world
  102. Glyph error for viewing archeage page
  103. Cinematic Crash
  104. Labor Points gone
  105. Occultism Distress combo?
  106. Keybinds resetting
  107. Glider Desgins
  108. Fix action bars!!
  109. This name is pending deletion. Please try again after maintenance.
  110. Trade run to Memoria. The earth opend and i drowned
  111. Game does not Load Stuck in Green Splash screen
  112. NPC dialogue problem
  113. Appearance freezes in character creation
  114. DLL Missing
  115. Shadowplay: Rapid Strike's not ranking up.
  116. Hotkeys stop working
  117. Option changes do not save | Fullscreen mode doesn't work
  118. No inverted y-axis
  119. Player Level Bar Refresh Problem
  120. Enter Zone Text Not Showing?
  121. I made ALL characters disappear!!
  122. FACTION / Trial CHAT Gold Spammer CHAT cant control this
  123. Deletion Timer
  124. Mouse sensitivity keeps changing
  125. Changing the names members in guild Bugged.
  126. Game randomly closes during or after combat
  127. Attempting to ignore a spammer and now not allowed on server?
  128. Tutorials popping out of order
  129. wheeled mortar fire modes mixed up
  130. blurred textures that clear up
  131. [Silver Pack] No Patron buff
  132. Worker's Compensation from Loyalty Explorer's chest has 12h cooldown
  133. Worker's Comp Potion bug
  134. We broke it! (Mount Glitch)
  135. God have kicked me from server
  136. Disappearing Quests in Quest Log
  137. Game Crashing on login/Character select? I found my solution. Close Teamviewer.
  138. Paypal ingame page too small
  139. Afternoon Sun missing
  140. Unwarranted Ban
  141. Disappearing Floor
  142. Frequent crushes to desktop
  143. Quest: "Self-Sufficiency: Craft Wrist Armor" - No quest items
  144. Open Beta: Perusoe in Lake Void
  145. For ever loading screen & Connection lost
  146. Cottonwood Tree/Poplar Tree
  147. Box Colliders Showing in Elf starting area, black animals
  148. Open Beta Bug Report
  149. nous voulons le comissaire priseur en franšais (we want the auctioneer in french)
  150. [urgent]ArcheAge black screen in full screen mode & crashing to desktop at loading screen)
  151. Crashes after an hour or so, wont let me back in
  152. Not sure if this is a bug (Dewstone armor crafting quest)
  153. Still stuck at Green Loading Screen
  154. Weapon Proc bug and Dual Wield Bug
  155. Character Graphic error
  156. Intermittent game crashes
  157. Configuration of Shortcuts not saved
  158. Open WorldGate in water doesn't function
  159. crashing
  160. Invert y axis
  161. Tahyang server down?
  162. Clicking Ancient Monolith displays empty popup.
  164. Blurry floor textures (dx11)
  165. Select Server Invisible Mouse Cursor
  166. Mouse Point Rendering in wrong spot
  167. Found a crafting exploit for armor crafting
  168. Horse icon/graphic disappears from shortcut bar after each quit/re-login.
  169. My completed quest ? question marks do not display until after I've ran passed them and turned around.
  170. Dx11 stutter reduction
  171. Game freezing (Not Responding)
  172. Screen drop bug
  173. Crash previewing costumes in store and other misc crashes
  174. Quest Item displays no information "Commanding the Kobolds"
  175. can log in but DC soon after
  176. Bug or Hacker? Red inside jail
  177. Waiting to respawn timer requires a space between # and secs
  178. Items missing from Archeum pack!!
  179. Icons and items moved off my hotbars whenever i reload into game
  180. Alt+Tab Bug
  181. Water texture bug
  182. Firran mount quest bug
  183. UI
  184. Missing arm graphic on lvl 30 & 40 armor
  185. bug
  186. Possible pet bug
  187. French auction house translation
  188. No patron status after getting gold package items
  189. Nuian Faction Storyline Quest 14
  190. Hackshield killing game chasing my mouse.
  191. SPACEBAR TO JUMP Does not work
  192. Broken Marketplace! got screwed :S
  193. Afks in arena (1v1)
  194. Film Grain
  195. Marketplace credits
  196. Breath of the Dragon
  197. Some Palm Trees at Solis cannot interactible.
  198. Language in game switched to Korean
  199. Bot or Teleport hack
  200. Founder can't build scarecrow garden
  201. Settings revert to Default when disconnected
  202. Game crashes/freezes
  203. Stuck in walls
  204. Gamestar Intro Crash The Game
  205. Proper Motivational Technique bugged [QUEST]
  206. Overburdened Debuff
  207. Mount Icon dissapears from actionbar on reload.
  208. The launcher is killing my system
  209. Fix resetting of hotbars!
  210. Map is very hard to read
  211. Under the Oasis
  212. actionbar end setting
  213. Toughen (defense) broken?
  214. Running bug
  215. Auctions house issues
  216. Game launch
  217. Lac of Multimonitor Support for UI
  218. Camera Panning Bug
  219. Arach Cloth lower chest dissapears from inventory
  220. Camera Panning Issue
  221. Glitchy Mount
  222. Glyph error.
  223. Labor points not regenerating when offline
  224. Only have 5 chars total, games says I have 6
  225. Bodies not showing up
  226. have you fix the bug for mounts
  227. Purchased Silver Pack But no Patron Status
  228. Random accounts are stolen
  229. Purchase Archeum Founders pack , no items , titles, cannot open email
  230. Purchase Archeum Founders pack , no items , titles, cannot open in game-mail
  231. Stuck on 15 seconds remaining
  232. Can't equip; slot is locked
  233. Portals to Auroria still able to be used.
  234. This Beta has been totally unplayable for me (Constant Disconnects)
  235. Stuck in an endless loop
  236. flashing mouse after alt tab
  237. Really Annoying Local Save Issue
  238. Crashing on cinematic
  239. Can't log in
  240. Auction house closes while on mount
  241. Occultism PASSIVE GLITCH!!!
  242. 16x16 cheat?
  243. Shortcut bar bug
  244. Can not pick up goods after placing them in cart.
  245. Area names not showing up
  246. 2 small bugs
  247. UI reset on disconnect
  248. Game Crash
  249. crafting issue
  250. 8X8 Farm Changed Itself to Public. Owner Didn't Change the Permissions from Family to Public.