PDA

View Full Version : Game audio disappearing after death



Arobee
10-25-2014, 09:09 PM
For some reason, any time I die, my game audio decides it wants go to on vacation. It goes almost entirely, with certain stupid little sounds remaining. My audio drivers are all up to date and working fine, and it ONLY happens in ArcheAge, and ONLY after I die. I PvP a lot, so that happens. It's irritating as crap, and I need some kind of fix for this before I go insane!

TattedSoul
10-25-2014, 09:29 PM
Make sure your drivers are up to date. It could be something else though. I had it happen once before but not due to a driver. I think it had to do with my keyboard and hackshield not liking it. On my Keyboard which is a G710+ by logitech it has a volume control and mute button. The game actually disabled the feature one night on me so I couldn't get the sound back on, I had to restart the game.

Arobee
10-25-2014, 09:33 PM
Make sure your drivers are up to date. It could be something else though. I had it happen once before but not due to a driver. I think it had to do with my keyboard and hackshield not liking it. On my Keyboard which is a G710+ by logitech it has a volume control and mute button. The game actually disabled the feature one night on me so I couldn't get the sound back on, I had to restart the game.

My drivers are always up to date, I make sure of that. This is a fairly recent development as well, and none of my drivers have had an update lately. I can't think of anything that's changed that may have caused it. It must be something in the game, I don't know.

Arobee
10-25-2014, 09:37 PM
Maybe if Glyph actually had a function to check the game's file integrity, issues like this could get fixed with the click of a button.

Arobee
10-26-2014, 12:53 PM
Still happening, still no answer, still no fix. Deleting the system.cfg file worked until I restarted my game, and I shouldn't have to delete it and redo my settings every time I launch the game.

Arobee
10-26-2014, 01:26 PM
BUMP

I'm not letting this get buried, this needs to be fixed asap.

Arobee
10-26-2014, 03:52 PM
BUMP

Still waiting on a fix for this.

Arobee
10-26-2014, 06:35 PM
BUMP

How about a fix for my sound disappearing?

Arobee
10-26-2014, 11:16 PM
BUMP

Still not letting this get buried, this needs to be fixed.

Arobee
10-27-2014, 01:00 AM
BUMP

Sound's still screwed, not going to give this up.

Arobee
10-27-2014, 10:33 AM
BUMP

10char

Arobee
10-27-2014, 11:56 AM
BUMP

Still waiting.

Shuugo
10-29-2014, 03:27 AM
I have this same problem. Granted it doesn't happen every time I did but it happens enough to annoy the living ♥♥♥♥ out of me. Please Halp.
Bump for the Assist