PDA

View Full Version : GM Hummingbird: Cannot launch archeage



DevTracker
11-05-2014, 06:30 PM
I too am having issues since the patch - tried all the delete this file up date that file solutions, rebooted computer and router a dozen times. Finally got a glyph update which now when i log in all i get is some korean page - at least put the damn thing in englishso we can read the thing. Ive tried customer support in the past and they are as helpfui as a 3 year old in a grocery checkout line. Tried the live chat - I just done have 2 hours to wait at my computer playing switch. Besides past experience tells me the 2 hour estimate is at least 5. I see a GM responded to this recently - do we have any other alternatives? If you're getting the Korean Hackshield page this generally means you have some out of date files, and you'll need to reinstall after a full uninstall (https://support.trionworlds.com/app/answers/detail/a_id/1738). For the rest of you, does this look like the issue some of you are experiencing? (http://forums.archeagegame.com/showthread.php?112100-Launcher-keeps-crashing-after-new-update&p=1073199&viewfull=1#post1073199)

Jump to post... (http://forums.archeagegame.com/showthread.php?t=111513&p=1074146&viewfull=1#post1074146)