PDA

View Full Version : GM Fasti: can't update error #1004



DevTracker
11-23-2014, 02:20 AM
If you haven't yet, log out of Glyph, restart your PC, log in again and try to launch the game again. If the problem continues, close ArcheAge and Glyph again, then try these steps: 1- Go to the location where you have ArcheAge installed on your PC (often C:\Program Files (x86)\Glyph\Games\ArcheAge\Live) 2- Open history.txt 3- Replace the version number 212079 with an older version number, such as 208022 4- Save and Close Once that is done, try patching the game again and it should download the patch data again, which often fixes patching trouble. Thanks!

Jump to post... (http://forums.archeagegame.com/showthread.php?t=127506&p=1195272&viewfull=1#post1195272)