View Full Version : I need help!! Archeage NA/PTS

12-14-2014, 04:08 PM
Ok I tried to only download 200mb by copying the files from NA directory and making a new folder called PTS and I broke my NA/EU archeage... I'm sure the problem is with glyph... I did all steps to not download the whole game and didnt work for some reason, then I did a backup to my NA files and changed the beta to PST and history.txt... Then didnt work neither, so I used my backup files and re updated my settings folder in glyph back to C:\Program Files (x86)\Glyph\Games\ArcheAge\Beta and still makes me re download 8gb... I tried like everything to get back my NA as it was before but he still making a download folder into beta (probably the reason for all this) and re-downloading the whole game... And I had 2 backups and none is working, pretty sure the problem is with glyph, and even re installing it didnt work... Well I've 1mb internet so would take around 2 days to download the whole game (without im being able to use my laptop), so I'm desperate... How do I fix this?.. I need help t__t