PDA

View Full Version : Archeage process terminates itself.



Synchie
12-21-2014, 01:32 PM
Maybe I'm an idiot asking about this but...
Glyph starts fine. I press play, see the green splash and poem. First words are white and then the process terminates itself.

I'm clueless on what to do. I tried working around firewalls, running admins, deleting Archeage folder on "Documents", restarting and re-installing.

Deleted that hackshield folder and ran the update file.

I can think of anything else, since I'm not a tech wizard. Someone please help. I didn't see topics on the same problem, so sorry if I made a double topic :/

Synchie
01-01-2015, 06:48 AM
Bumb, since nobody was interested 2 weeks ago.

ele
01-01-2015, 07:01 AM
when you say terminates itself, do you mean the program shuts down or does it get stuck?

Fasti
01-02-2015, 02:35 AM
Can you provide some info on your PC? What is the model of graphics card you use? Check to see if there is an updated version of your graphics driver (https://support.trionworlds.com/app/answers/detail/a_id/1147).

Orio
01-02-2015, 02:52 AM
Hello.

Just yesterday I identified another possible reason for client crashes.

I had temporary network disconnect on my side (or my ISP). Most apps were unable to connect to the internet for about 1 minute, then it was OK. Glyph remained in "logged on" status and allowed me to execute the client, and I was able to play Archeage for few hours.

Later, was client closed (appeared as crash to desktop), and I realized that Glyph was "logged out" at that time. Network wasnt interrupted for the second time, just "session expired" without warning.

My guess is that glyph was unable to re-authenticate over internet, and when the session timed out, AA was closed without any warning.

Workaround:

Client has to logout from the glyph and login again.