PDA

View Full Version : Green poem crash at launch



Saintnatorz
12-23-2014, 08:27 PM
i'm getting this error since i formated my pc. i tried every solutions possible... was working soo fine before formating. All my updates of windows are done etc...

hackshield loads to 10% then close and the green poem pops and at the 5-6 word, it closes and nothing happens. no website opens, nothing.

I tried those :

delete the folder in my documents
desactivate AV and windows defender and Firewall.
i even Uninstalled Avast to see if it works - no results.
i delete asc folder in hsupdate then rebooted my pc and start as admin glyph
i created another user on my pc with super admin
i renamed to Archeageold in my documents
i went to all pages of issues of archeage and tried everything mentionned there
i'm out of idea.. i don't know what to do ?? anyone have something new ?

Saintnatorz
12-24-2014, 07:48 AM
upupupupup

Sarting
12-24-2014, 08:55 AM
There were only a few things i needed to do when formatting my PC and getting AA to work.
Install C++ .Net Redistributable and install the older version of directx from here: http://www.microsoft.com/en-us/download/details.aspx?id=35

Other than that, all antivirus/firewall were not installed at the time. I also turned off UAC.

Saintnatorz
12-24-2014, 10:56 AM
FIXED my solutions :

i put my graphic card cd into the pc and performed drivers installation.
worked after that and the hackshield bar when the game launch still stop at 1/10 but it means nothing. the game works anyways.