PDA

View Full Version : route problem? I can access http://archeagegame.com/ and I'm having problems with Glyph as well



Greedo
12-24-2014, 09:49 PM
Hi.

I tried live support today without much sucess, so I will try forums before I quit.
It all started with your last update, first I had to hit play button several times before glyph decide to run the game. I hit the button, it goes down, glyph freezes for some seconds the that play button goes back. Now I have to click on it for few minutes, run archeage.exe on glyph folder and cross my fingers. It is getting boring and I'm starting to think playing this game doesn't worth this trouble.

Somehow I can't access http://archeagegame.com/ or even apply that xtmas code I get, I get that 404 error. I tried with my notebook and Iphone as well, no success.

I'm playing another games without any problem, all of them have their servers at Dallas/TX (I'm not going to say games names, maybe its against forum rules)

Is there any hope for me to play Archeage without getting mad with glyph?

I already uninstall, delete all data, reinstall glyph and archeage. Yes, I'm running as admin (that's all of your 'live support' asked). I'm using Norton that I just updated again and my windows is 8.1. Also I already tried running archeage/glyph as comp mode (windows 7), no success.

I dont have more ideas, I was thinking about using Wtfast but who knows if Trion wouldnt ban me for using it. We never know what you call 3rd party program.

So, Trion, Can I play Archeage or should it be better for me to just quit?

PS: Even with forums I have to use F5 several times, are you having bandwith issues?

Fasti
12-25-2014, 08:06 AM
Hey there! We're investigating these reports now. We have more info on another thread (http://forums.archeagegame.com/showthread.php?145158-Problem-with-accessing-Trion-pages-since-patch/page3) as well.

Please bear with us during that investigation. Try the steps on that thread, and post any updates there as well, if you don't mind.

Thanks very much!