PDA

View Full Version : GM Fasti: Error Cryengine 3 AMD radeon HD 8470 interface not supported



DevTracker
12-25-2014, 01:50 AM
Having this issue, but mine says, "Mobile INtel(R) 45 Express Chipset Family (Microsoft Corporation - WDDW1.1)" No such interfact supported..Looking for an answer. On that specific graphics chip the error is possibly tied to the device being below the ArcheAge minimum requirements (https://support.trionworlds.com/app/answers/detail/a_id/1763). For anyone else having this error, make sure you have the latest graphics driver (https://support.trionworlds.com/app/answers/detail/a_id/1147).Go ahead and update this thread if you continue to run into this error after that update.

Jump to post... (http://forums.archeagegame.com/showthread.php?t=37599&p=1364263&viewfull=1#post1364263)