PDA

View Full Version : Dec 23rd nvidea update locks game to integrated graphics.



iluvweed
12-25-2014, 05:24 AM
Anyone else have this problem? I updated the lastest driver on Dec 23rd and now game stuck on integrated graphics. I go to nvidea control panel to manually change the card to force nvidea card and the option is greyed out. Leaves me no choice but to use integrated. Nothing has changed since this happened less the fact i upgraded the driver. I rolled back the driver using windows control panel and the greyed option remains. I have tried deleting archeage profile from nvidea inspector with no luck. Don't want to reinstall everything. But think I may have no choice. Any help is appreciated thank you.

Fasti
12-25-2014, 05:39 AM
I just installed that driver update this morning, and it seems to work normally. To fix this up, go ahead and download the last version of your driver from Nvidia directly. When you download it, save the download directly to your Desktop for me.

Once that file is saved, uninstall your graphics driver completely. At that point, restart your computer and Windows will likely install a graphics driver upon restart. Once booted up, right-click the driver, select Run as Administrator, then make sure you're doing a clean install, not using previous settings.

After the installation is done, let me know if the same problem continues.

Orio
12-25-2014, 05:43 AM
First try to reinstall the driver in this manner:

a) Uninstall Nvidia SW.
b) Reboot systen
c) Install the driver
d) reboot again
f) Check if it works or not.

Your issue has nothing to do with the game. Reinstalling it wont fix anything.

If it fails try to disable integrated graphics in device manager.
(Yet another reason why I purchased AMD Phenom II x6 1090t. No integrated crap GPU, so I have only single GPU on the system and no such conflicts are happenning)

iluvweed
12-25-2014, 05:44 AM
Thanks for the reply. I'm stuck here at work for another 8 hrs but will give it a shot when I'm out. Thanks for the prompt reply, I will let u know what happens. Thanks again, Merry Christmas

Goros
12-25-2014, 08:55 AM
Make sure you use treexy driver fusion after doing the control panel uninstall to completely remove it from the system to ensure a clean install, after you use the control panel to remove it.

Also in your bios change your default video device to pcie if there is an option to do so.

When installing the fresh nvidia drivers, go advanced and force a clean install with the checkbox.

iluvweed
12-25-2014, 06:01 PM
Hi all thanks for the replies. I have tried the suggestions here forcing clean installs with the program suggested and others with no luck. Same results. When I boot up I get the generic Microsoft display drivers also. I get no prompt to update. If it matters, the nivdia driver was initially updated while archeage was running in background. I dunno if that matters because I was playing bf4 with no issue at same time. But that's the only thing I can think of. I am in the process now of uninstalling and reinstalling archeage to see if that helps. After I uninstalled the game (thru glyph) I deleted the nvidia profile thru inspector (could not do so thru control panel). I will update to let u know what happens. Thanks.

iluvweed
12-25-2014, 06:51 PM
clean install of archeage did the trick
dunno how i messed it up but glad its working again.
♥♥♥♥ty timing because i logged in 5 minutes before a house decay ready to try and grab it but was promptly killed. Would of had a chance if i didn't have to wait ten minutes to load a tree. Thanks all for the help, have a great holiday