View Full Version : Failed to Load Game Data

01-19-2015, 10:12 AM
Just downloaded the PTS data for the first time. I set it to a different drive than my NA data (SSD). I changed the destination before downloading anything. After just completing the update and trying to log in for the first time, I'm receiving an error "Failed to Load Game Data." Any ideas?

01-19-2015, 11:13 AM
Problem 2: Failed to load game data! (http://forums.archeagegame.com/showthread.php?66424-A-guide-to-common-issues.-Including-crashes-stuck-on-poem-graphic-issues-hotkey-saving.&highlight=Failed+Load+Game+Data)
1: Make sure you are running glyph as administrator.
2: Make sure your graphic card drivers are up to date.

If that doesn't work advance to the following (check this if the problem started after last patch):
1: Close ArcheAge and Glyph
2: Go to C:Archeage
3: Open WORKING folder
4: Open HISTORY file in notepad
5: Change version to 205410
6: Save the file
7: Close it
8: Open Glyph and repatch the update.

If that doesn't work..
1: Close ArcheAge and Glyph
2: Go to your archeage folder ( most likely C drive/Program files/glyph/games/Archeage/Live )
3: Cut your bin32 folder and paste it somewhere else as a backup
4: Download this file https://mega.co.nz/#!jssDDZwI!3mCJjz...DnAYqYp3ZblixM
5: Unpack the file inside the Live folder (where your bin32 folder was before)
6: Start Glyph
7: Start the game .

If this doesn't work check the following:
1: Close out ArcheAge and Glyph
2: Navigate to your hackshield folder under \Program Files (x86)\Glyph\Games\ArcheAge\Alpha\bin32\HShield\
3: Delete the folder named asc
4: Restart your PC
5: Once your PC restarts navigate to \Program Files (x86)\Glyph\Games\ArcheAge\Alpha\bin32\HShield
Right-click on the hsupdate file and select Run as Administrator
6: After it is finished updating, launch Glyph and ArcheAge

01-19-2015, 02:32 PM
Thanks for the reply. I deleted the PTS folder, redownloaded and it worked.

Very strangely, my UI settings for NA - residing on a completely separate drive got wiped out. No biggy, just strange.