PDA

View Full Version : ArcheAge Won't Launch



justjoe
03-13-2015, 06:44 PM
Hello I have been having problems with ArchAge launching. After I click play on the glyph launcher hack shield pops up for a brief moment then disappears and the game doesn't start. I am using Avast with windows 8.1 ArcheAge, glyph, and the glyph launcher are all exceptions in avast. Windows Defender is turned off so this shouldn't be causing the issue. I have tried deleting the ASC folder restarting and updating the hack shield. I have also completely undowloaded archeage and re downloaded. These are all of the fixes I have seen but yet nothing has worked. Thank for your guy's time and hopefully we can solve this together!

Fasti
03-13-2015, 11:17 PM
Where do you have Glyph and ArcheAge installed on your PC? If it's on an external drive this kind of error happens more frequently. If it's an internal drive, but not the same one that holds your operating system, there are also complications that can arise.

Make sure you have checked Avast to see if there are any software updates available. With all those software updates installed, you can right-click on Glyph and select Run as Administrator.

Let me know if the problem continues. Thanks!

justjoe
03-14-2015, 04:43 AM
Thank you for the response, however, the problem still persists. Archeage and Glyph on both on my internal hard drive with my operating system. Avast is fully updated and I am running Glyph as an admin.

Fasti
03-15-2015, 01:10 AM
Go ahead and enable Windows Defender again. Once it is enabled, check Avast and Windows Defender for any quarantined files. If files from ArcheAge or Glyph are quarantined, you'll run into these problems, so make sure to release those files.

Also, Windows recently released some updates, so make sure to download the latest Windows Updates as well.

After all that is done, add the full Glyph folder (not just the EXE files) in both Avast and also Windows Defender, then try running the game again.