PDA

View Full Version : Black Screen of Death with sound + movable cursor, everytime



Moondrala
03-21-2015, 12:22 AM
Hey all,

Every time I try to play Archeage on my main gaming PC, I'm met with the BSOD anywhere from 5 seconds, to 2 hours into the game. My screen just randomly goes black and looks like it's shutting off, but I can still hear the game in my headphones, then turns into a static sound while I can still move my cursor. Keyboard and mouse commands won't do anything (no ctrl+alt+delete, alt+tab, start) and I would have to forcefully shut off my computer by holding down the power button.

Until now I've been able to run every game flawlessly on the highest graphics setting without a speck of lag. Including WoW, SWtoR, Runescape, Assassin's Creed, Skyrim, etc.

Fixes I have tried:
Completely dusting my computer's insides, along with keeping it open with a fan on it to keep it cool. So far nothing seems to be overheating according to Coretemp and my hands.
Uninstalling/reinstalling both Glyph and ArcheAge
Running both as Administrator
Turning off/uninstalling firewall
Setting the graphics to low, medium, high, and ultra (on separate tries)
Setting it to dx9 Multithread checked/unchecked
Setting it to dx11 with Multithread checked/unchecked
Playing in windowed mode, full screen windowed mode, and full screen (on separate tries)
Deleting the asc file in hshield
Updating Windows
Updating my GPU drivers
Having ArcheAge the ONLY thing open on my computer, no hidden unnecessary programs
Resetting my BIOS settings to default
A number of other small alterations, I've tried so many I forget some. I've even tried playing in the most remote parts of the game.

After trying each and every one of these fixes, my computer would still shut off out of nowhere and I'd have to turn off my computer. Trying to find a solution is driving me nuts and all I truly want now is to know what is causing this to happen. :mad:

Windows 7 x64
System model - GA-970-UD3
GPU - GeForce GTX 570
CPU - AMD FX(tm)-8120 Eight-Core Processor

I COULD just stop and move on to another game, but what I have been able to play I've enjoyed and would like to continue. I've also been looking forward to playing this with my SO, who so far has not been having the issues I have.

Any help is GREATLY appreciated.

Moondrala
03-22-2015, 11:54 PM
Found a fix: underclocked my computer using MSI Afterburner. Underclocked the coreclock and the memory clock by 100, no more crashing at last.