PDA

View Full Version : Korean faq shows up instead of game



DeusJensenGaming
07-17-2014, 12:46 PM
instead of the game starting my browser starts up and brings me here http://archeage.xlgames.com/faq?id=1161

mikeedub
07-17-2014, 02:53 PM
I got the same thing yo. I'm currently reinstalling the Archeage beta, I even sent a ticket to the technical support team so hopefully I'll get something.

DeusJensenGaming
07-17-2014, 05:00 PM
knowing trion they prob will just ignore it

DeusJensenGaming
07-20-2014, 11:17 AM
I got the same thing yo. I'm currently reinstalling the Archeage beta, I even sent a ticket to the technical support team so hopefully I'll get something.

tell me when you get something

Thadissus
07-20-2014, 03:19 PM
I switched the setting to close glyph after launch and got this error, and when i switched it back to leave glyph open it fixed.
hope that helps you guys.

Orrbit
07-21-2014, 12:09 AM
Same thing with me guys.

Orrbit
07-21-2014, 12:20 AM
I Figured out the problem. You guys need to run Glyph as Admin. That worked for me

Novalith
07-21-2014, 04:16 AM
Happens to me randomly from time to time.

Tilran
09-07-2014, 04:28 PM
I switched the setting to close glyph after launch and got this error, and when i switched it back to leave glyph open it fixed.
hope that helps you guys.

This! Worked for me when I switched it back from auto closing Glyph. Thanks Thadissus

Hostile
09-07-2014, 04:30 PM
just have to log in twice that is all.pain really.edit must try that.tnx
worked tnx

ShaneS
09-08-2014, 09:56 AM
I switched the setting to close glyph after launch and got this error, and when i switched it back to leave glyph open it fixed.
hope that helps you guys.

This is the fix that solves the problem, even Trion's tech support have been scratching their heads over this during the whole beta....hats off to you my friend

Whitelace
10-02-2014, 01:24 AM
I've been trying to fix this for the past ten hours. I was thinking I was a idiot for not figuring out how to fix it. (four years in collage wasted xD)
I love all of you. ;-;