View Full Version : Game wont launch at all

07-17-2014, 05:13 PM
I have a buddy that's trying to play beta with us. He presses the play button, gets a black screen, it goes away, then the play button is red again. He has uninstalled and reinstalled the client, tried pressing the esc button when launching, and tried doing the alt + enter and its not working for him. I tried to have him try and change the system.cfg file but he doesn't have one for this game. I have one in the correct place but he doesn't. I even had him search for the file (on my system two popped up one for star citizen and one for Archeage) he only has the one for Star Citizen. Hes also checked his Nvidia and its up to date.

Does anyone else have this issue or suggestions on what he should try?

07-17-2014, 05:27 PM

07-17-2014, 05:40 PM
nevermind. The fix for this issue

Delete the Archage folder in My Documents C:\Users\(yourname)\Documents\Archage

Restart the client

It created a new folder however the system.cfg was still missing

Have someone email you a copy of the system.cfg file

Put that file in the Archeage folder

Launch the game