PDA

View Full Version : Unsupported Video Card ???



Afterthat79
07-18-2014, 12:15 AM
I am Silver Archeum Founder.

On start the game I get this error...

CryEngine 3
"NVIDIA GeForce GT 330 " [0x10de, 0x0410]
Interface not supported

After that the introduction video starts then the game crash and exit.
I have other games with CryEngine3 (Crysis 2 and others...) and I play it very well on my system.

Also I have all Minimum Requirements listed above:

Windows Vista, 7, 8 (Win7)
At least 2 GB System RAM (16 GB System RAM)
Intel Core 2 Duo 2.0 GHz CPU or better (Intel Core i7 860 @ 2.80GHz)
512MB video card (Geforce 8000 series or higher, Radeon HD 4000 series or higher) (2048 MB GeForce GT 330)
Broadband internet connection or better (ADSL 20MB)
At least 30 GB free hard drive space (Of course...)

Any solution?
There is a way to start Archeage with minimum graphical options?

Fasti
07-18-2014, 03:53 AM
Hey!

Go ahead and restart your PC. Once it has restarted, check for a graphics driver update (https://support.trionworlds.com/app/answers/detail/a_id/1147). After updating to the latest driver, launch Glyph, and when you click Play on ArcheAge start quickly tapping the Esc key until you get to character creation. Once there, you can adjust the game video settings for the game using the option at the bottom of the screen.

Make sure to adjust your game to use DirectX 9 (https://support.trionworlds.com/app/answers/detail/a_id/1736), and windowed mode, as these tend to allow the best performance.

Thanks!

Louane
08-24-2014, 01:47 AM
Bonjour, j'ai le même problème que Afterthat79 j'ai essayer votre solution, mais je n'arrive même pas a la fenêtre de création de personnage. Je sélectionne le serveur et ensuite ça me déconnecte.
Y'a t'il une solution?

Bien a vous