PDA

View Full Version : Crashes after loading



AussiePanther
07-18-2014, 01:56 AM
When I start the loading I get the Logos and then I get a black screen with a sound loop, then it crashes back to desktop. I have tried starting Glyph & Restarting the computer with no luck. I have just uninstalled the game and now redownloading the whole thing again just in case something happened when downloading it.

Has anyone else had this problem?

Fasti
07-18-2014, 02:00 AM
There are a few possible causes, so follow these steps (https://support.trionworlds.com/app/answers/detail/a_id/1324) to resolve most of them.

If the issue continues, try spam clicking the Esc button on your keyboard after you click play, and see if you get to character creation.

Thanks!

Aeryn Suun
07-18-2014, 06:04 AM
After I launch the game all the splash art comes up, and after cry engine 3 logo starts my game goes completely black with the cursor, I can hear the music loops at first note then crashes.

Topic Body

Summary: Describe the observed issue in one or two sentences.
Steps to Reproduce: Double click the Glyph launch icon
Frequency: 100% everytime I launch the game
Severity: 5 (major).
System Specs:
Windows 7 Home Premium 64-bit SP1
Intel Core i7 2600 @ 3.40GHz
16.0GB Dual-Channel DDR3 @ 665MHz
3071MB NVIDIA GeForce GTX 780
ClearWire

Additional Notes: Can't play archeage so I hope I can be selected for the next beta. Will continue to try this weekend. Have no trouble running the Defiance game

TheGozzi
07-18-2014, 04:45 PM
I followed every single troubleshooting what i could find for this problem, nothing helped accept of spamming the ESC button to get it to work...wth... but i can play now, thats the main thing.. Thanks for suggesting this.