PDA

View Full Version : GM Fasti: Login failed



DevTracker
04-14-2015, 11:20 PM
Y'all are great, hey. I gave up trying to play, and recently tried again.. but no, I still get this silly error, nobody ever replied to my ticket or anything for help. Thanks, glad I paid $150 for the founder's pack, only to be able to play in the Alpha but not the live version. (: Hey there. I am really sorry to hear you've been having this problem for so long, but I definitely want to help. We'll need to collect some info from you, and the best way to keep your info private is by discussing it in your support ticket.At launch our wait times were long, but we're much faster in responding now. Also, we have updated our support system, so please submit a ticket (https://support.trionworlds.com/hc/en-us/articles/204400287-Contacting-Trion-Support) in the new support site so we can get started.When creating it, please try to provide the answers to these questions:1. What is the name of your ISP?2. Are you using high speed Internet, DSL, Satellite, or another connection type?3. Are you connecting by plugging a modem directly to your PC via Ethernet cable, or using wireless?4. Run a speed test and attach the results to your ticket when submitting it. You can use any site you choose for this, but a common one is speedtest.net/, if you don't have a site you normally use for such tests.To clarify the actual issue for you, if you're being told that your user name or password are incorrect, and you have confirmed that both work in other places, such as our support site, for forums, this is an authentication error.What that means is that something between your home network and our authentication servers is blocking that connection. Generally this is something like an antivirus or firewall application that hasn't given Glyph or ArcheAge permission to access your network. This can also be cause by interference from another type of application that is unrelated to Glyph or ArcheAge. In addition, this often happens on very slow networks, or a network that has a router blocking certain ports that are needed.To troubleshoot, start with this article on lag and disconnects (https://support.trionworlds.com/hc/en-us/articles/203372468-Resolving-Lag-and-Disconnect-Issues). It will walk you through reducing background tasks on your computer to minimize the number of programs running interference, then walks you through power-cycling your network to get a fresh start.Next up, if you use a router on your network, try removing it temporarily (https://support.trionworlds.com/hc/en-us/articles/204186217-Removing-your-router) to see if that resolves the connection problem. If it does, then opening ports in that router (https://support.trionworlds.com/hc/en-us/articles/204183617-ArcheAge-Port-Forwarding-Information) will allow you to add it to your network again, while continuing to connect normally.Finally, in any antivirus or firewall programs that you use, open the settings and add the full folders for Glyph or ArcheAge to your exceptions/allowed programs so that they are not blocking access. I'd say this is among the most common causes of issues. It's also important to keep these applications up to date, so check to see if there are any available updates for them. If you have Windows 8, you'll also have Windows Defender, so running available Windows Updates is also important first.Thanks very much for giving us another chance to get you fixed up. :)

Jump to post... (http://forums.archeagegame.com/showthread.php?t=86753&p=1621369&viewfull=1#post1621369)