PDA

View Full Version : Critical crash after 2 to 5 minutes playing



Cenedra
07-19-2014, 03:28 AM
Hello,

After 2 to 5 minutes playing the screen becomes black and the games ends.

In the archeage.crash file I see:
12:24:00> <CRITICAL EXCEPTION>
12:24:00> Exception Code: 0xC0000005
12:24:00> Exception Addr: 0x0023:0x51aabfe8
12:24:00> Exception Description: EXCEPTION_ACCESS_VIOLATION
Attempt to write data to address 0x0ae53000
The memory could not be "written"
12:24:00> Virtual Memory Usage: 1708Mb
12:24:00> Dumping X86 registers
12:24:00> eip=00000000, esp=00000000, ebp=00000000
12:24:00> edi=00000000, esi=00000000, eax=00000000, ebx=00000000, ecx=00000000, edx=00000000
12:24:00> ================================================== ===========================
12:24:00> Starting stack-walking
12:24:00> nvwgf2um.dll>__unknown__(0):NVAPI_Thunk()
12:24:00> nvwgf2um.dll>__unknown__(0):NVAPI_Thunk()
12:24:00> nvwgf2um.dll>__unknown__(0):NVAPI_Thunk()
12:24:00> nvwgf2um.dll>__unknown__(0):OpenAdapter10()
12:24:00> nvwgf2um.dll>__unknown__(0):NVAPI_Thunk()
12:24:00> nvwgf2um.dll>__unknown__(0):OpenAdapter10()
12:24:00> nvwgf2um.dll>__unknown__(0):OpenAdapter10()
12:24:00> nvwgf2um.dll>__unknown__(0):NVAPI_Thunk()
12:24:00> nvwgf2um.dll>__unknown__(0):NVAPI_Thunk()
12:24:00> nvwgf2um.dll>__unknown__(0):NVAPI_Thunk()
12:24:00> kernel32.dll>__unknown__(0):BaseThreadInitThunk()
12:24:00> ntdll.dll>__unknown__(0):RtlInitializeExceptionChain()
12:24:00> ntdll.dll>__unknown__(0):RtlInitializeExceptionChain()
12:24:00> ntdll.dll>__unknown__(0):RtlInitializeExceptionChain()
12:24:00> Ended stack-walking...
12:24:00> ================================================== ===========================

Regards

WNxArcticwolf
07-19-2014, 03:45 AM
dose your pc meet the requirements?

Cenedra
07-19-2014, 05:44 AM
Hello,

Here are My PC specs:
Basicaly:
Intel core i7-4790
Windows 7 64 bit SP 1
16277MB physical memory installed, 13655MB available, 4095MB virtual memory installed, 16 percent of memory in use
Current display mode is 1920x1080x32
IBM enhanced (101/102-key) keyboard and 16+ button mouse installed
NVIDIA GeForce GTX 780 Ti (vendor = 0x10de, device = 0x100a, subSys = 0x36281458)

Here are the first part of ArcheAge.log file

Log Started at #c
Running 32 bit version
Executable: D:\Program Files (x86)\Glyph\Games\ArcheAge\Beta\bin32\ARCHEAGE.EXE
FileVersion: 0.5.1.35870
ProductVersion: 0.5.1.35870
Using Microsoft (tm) C++ Standard Library implementation

Revision: 198608

<11:40:55> --- CPU detection ---
<11:40:55> CPU: Intel Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz
<11:40:55> Family: 6, Model: 12, Stepping: 3
<11:40:55> FPU: On-Chip
<11:40:55> CPU Speed (estimated): 3600.007715 MHz
<11:40:55> MMX: not present
<11:40:55> SSE: present
<11:40:55> 3DNow!: not present
<11:40:55> Serial number not present or disabled
<11:40:55> Number of logical processors: 8
<11:40:55> Number of available logical processors: 8
<11:40:55> Invariant Time Stamp Counter : yes
<11:40:55> ---------------------
<11:40:55> Device Info
<11:40:55> Device Info - 1
<11:40:55> Device Info - 2
<11:40:55> Device Info - 3
<11:40:55> Device Info - 4
<11:40:55> Device Info - 5
<11:40:55> Device Info - 6
<11:40:55> Device Info - 7
<11:40:55> Video Memory Info
<11:40:55> Video Memory - 1
<11:40:55> Video Memory - 2
<11:40:55> Video Memory - 3
<11:40:55> Video Memory - 4
<11:40:55> Video Memory - 5
<11:40:55> Video Memory - 6
<11:40:55> Video Memory - 7
<11:40:55> Video Memory - 8
<11:40:55> [Warning] config/gpu/intel.txt line 88 contains a multiple defined GPU rating!
<11:40:55> InitThreadAffinities
<11:40:55> UpdateMainThreadAffinity
<11:40:55> Windows 7 64 bit SP 1 (build 6.1.7601)
<11:40:55> System language: French
<11:40:55> Windows Directory: "C:\Windows"
<11:40:55> Prerequisites...
<11:40:55> * Installation of KB940105 hotfix required: no! (either not needed or already installed)
<11:40:55> Local time is 11:40:55 07/19/14, system running for 27 minutes
<11:40:55> 16277MB physical memory installed, 13655MB available, 4095MB virtual memory installed, 16 percent of memory in use
<11:40:55> PageFile usage:
<11:40:55> Current display mode is 1920x1080x32
<11:40:55> IBM enhanced (101/102-key) keyboard and 16+ button mouse installed
<11:40:55> ----- GPU Detection -----------------
<11:40:55> Device Info
<11:40:55> Device Info - 1
<11:40:55> Device Info - 2
<11:40:55> Device Info - 3
<11:40:55> Device Info - 4
<11:40:55> Device Info - 5
<11:40:55> Device Info - 6
<11:40:55> Device Info - 7
<11:40:55> Video Memory Info
<11:40:55> Video Memory - 1
<11:40:55> Video Memory - 2
<11:40:55> Video Memory - 3
<11:40:55> Video Memory - 4
<11:40:55> Video Memory - 5
<11:40:55> Video Memory - 6
<11:40:55> Video Memory - 7
<11:40:55> Video Memory - 8
<11:40:55> NVIDIA GeForce GTX 780 Ti (vendor = 0x10de, device = 0x100a, subSys = 0x36281458)
<11:40:55> -- Video memory: 2994 MB
<11:40:55> -- Minimum SM 2.0 support: yes
<11:40:55> -- DX11 supported: yes
<11:40:55> --------------------------------------------------------------------------------
<11:40:55> Stream Engine Initialization
<11:40:55> Splash: Initializing Stream Engine...
<11:40:56> Enable Resolutions : 14
<11:40:56> Screen Resolution - 1600x900
<11:40:56> Screen Resolution - 1 (1920x1080)
<11:40:56> Screen Resolution - Test OK (1920x1080)
<11:40:56> Network initialization
<11:40:56> Splash: Initializing Network System...
<11:40:56> Socket I/O by iocp
<11:40:56> Physics initialization
<11:40:56> Splash: Initializing Physics...
<11:40:56> MovieSystem initialization
<11:40:56> Splash: Initializing Movie System...
<11:40:56> Renderer initialization - Start
<11:40:56> Splash: Initializing Renderer...
<11:40:56> Renderer initialization - Open
<11:40:56> Renderer initialization - DLL Load(CryRenderD3D10.dll)
<11:40:56> Renderer initialization - DLL Done
<11:40:56> Renderer initialization - DLL Init
<11:40:56> Renderer initialization - Instance
<11:40:56> D3D Adapter: Description: N
<11:40:56> D3D Adapter: Driver version (UMD): 9.30.9600.16384
<11:40:56> D3D Adapter: VendorId = 0x10DE
<11:40:56> D3D Adapter: DeviceId = 0x100A
<11:40:56> D3D Adapter: SubSysId = 0x36281458
<11:40:56> D3D Adapter: Revision = 161
<11:40:56> nVidia Driver Version(33788). Name(r337_00)
<11:40:56> Attempting to open TXAA context...
<11:40:56> TXAA startup succeeded
<11:40:56> Shader manager initialization
<11:40:57> CResFile allocations incurred by user cache preload: (0.00k)
<11:40:57> Renderer initialization - Done
<11:40:57> Console initialization
<11:40:57> Time initialization
<11:40:57> Input initialization
<11:40:57> Splash: Initializing Input System...
<11:40:57> Initializing Keyboard
<11:40:57> Sound initialization
<11:40:57> Splash: Initializing Sound System...
<11:40:57> Sound - Initializing AudioDevice now!
<11:40:57> <Sound> Initialize FMOD with dynamic memory callbacks
<11:40:57> <Sound> Starting to initialize Windows Audio Session API output!
<11:40:57> <Sound> Drivers found: 2
<11:40:57> <Sound> Available drivers:
1. Realtek Digital Output(Optical) (Realtek High Definition Audio)
2. Realtek Digital Output (Realtek High Definition Audio)
<11:40:57> <Sound> FmodEx-AudioDevice: Now running on driver: Realtek Digital Output(Optical) (Realtek High Definition Audio)
<11:40:57> <Sound> Using speaker mode: FMOD_SPEAKERMODE_STEREO
<11:40:57> <Sound> Initializing FMOD-EX now!
<11:40:57> <Sound> Available record drivers: 0 Microphone (Realtek High Definition Audio) !
<11:40:57> <Sound> Record config is set to autodetect using record driver 0
<11:40:57> <Sound> Using FMOD version: 00044414 and internal 00044414!
<11:40:57> <Sound> Initialized FMOD-EX
<11:40:57> Sound - Initializing SoundSystem now!