PDA

View Full Version : Game wont start!



Bamby
07-19-2014, 07:08 AM
So i recently got the game and i was, am, really siked about it but after i installed it i pushed play and a little window at my bottom right popped up for a mili second, my friends told me it was an anti hack thing and normal. But basically I push play little thing pops up for a second cant even read it and then nothing happens. I would love any feed back.

Some things Ive tried, i deleted the glyph folder in appdata local, restarted my pc several times, as well as glyph and tried to run the game in administrator.

sorry about the grammer english is not my first language.

THANK AND PLEASE HELP! :confused:

Greeker84
07-19-2014, 07:10 AM
It wont start for me either and many others, The client i just a broken mess.

Bamby
07-19-2014, 07:10 AM
So you have the exact same thing happening you install it and nothing happens after you push play/

WNxArcticwolf
07-19-2014, 07:40 AM
contact trions world support.

Fasti
07-19-2014, 08:47 AM
It looks like you tried our Glyph troubleshooting, but give our Hackshield steps (https://support.trionworlds.com/app/hackshield/p/3640) a try as well and let us know if you're still having trouble.

Bamby
07-19-2014, 12:05 PM
nothing happened i tried almost all of the things to see if they might apply, but nothing worked!?!?!