PDA

View Full Version : Download error #1003



Hjuk
07-19-2014, 09:07 AM
Anyone else getting this while downloading'?
It was working for an hour, then boom...

Dephina
07-19-2014, 02:15 PM
yes of course. i have exactly the same problem :(

Hjuk
07-19-2014, 03:03 PM
Looks like Adaware antivirus was killing the connection after a short period, uninstalled it and works fine now.

swittz
07-20-2014, 09:48 AM
it's from a program that blocks the connection , firewall /antivirus

Honeybaked Ham
07-25-2014, 03:21 PM
Confirmed, I had to fully remove BitDefender to allow download to continue. I had no problems with Rift or Defiance why is there an issue with this game?

Argentlord
07-26-2014, 04:06 AM
I wanted to try ArcheAge, but I'm getting Error 1003 as well at 1.88GB downloaded - same spot every time. I've tried all the steps adviced (disabled antivirus software, switch Glyph region, made sure Glyph is ran as an administrator and so forth); however, I have not tried to completely uninstall the antivirus software, which sounds a bit more than I'm willing to do at this point. Is there any other way people have gotten this to work or is antivirus removal the only valid option?

I tried to install Rift without any modifications and it worked perfectly.

I'm running Windows 8.1 64bit / 16Gb RAM, although I don't think this is very relevant information for this problem(?)

Uryel
07-26-2014, 10:30 PM
Confirmed, I had to fully remove BitDefender to allow download to continue. I had no problems with Rift or Defiance why is there an issue with this game?

Same here. I turn it off and the download restart

shadowkass
07-27-2014, 02:18 AM
Hi there, Can you try the following please?

Run the client as Administrator
Navigate to your Glyph folder (usually C:\Program Files (x86)\Glyph).
Right-click on the file named "GlyphClient"
Click 'Properties.'
Click on the 'Compatibility' tab.
Click the check box for 'Run this program as an administrator.'
Click 'Apply' and then 'OK.'
Attempt to patch.
Run GlyphDownloader.exe
Run the GlyphDownloader.exe application in your Glyph folder (usually C:\Program Files (x86)\Glyph). This will ensure that your patcher is up to date with the current patch.

Add Exception to Firewall/Anti-Virus
Often firewall or anti-virus software can be the cause of a patching issue. Follow the steps below to add ArcheAge to your Windows Firewall.

Open your Control Panel.
Click 'System and Security.' (Windows XP Users select Windows Firewall at this point.)
Click 'Windows Firewall.'
Click 'Allow a program or feature through Windows Firewall.'
Click the 'Change Settings' button at the top.
Click 'Allow another program...'.
Click 'Browse.'
Navigate to where you installed the game (usually C:\Program Files (x86)\Glyph).
Select the application file named 'GlyphClient' and click 'Open.'
At this point, try patching again. If it does not work, you can temporarily disable your firewall and anti-virus. If this works, you can patch completely and then turn your firewall and anti-virus back on.

End Background Tasks and Services
Hold the Windows key and press the letter 'R' to open the Run window.
In the Run window that appears, type 'msconfig' (without the quotes) and click 'OK.'.
In the System Configuration window, click on the 'Startup' tab.
Click the 'Disable all' button.
Click on the 'Services' tab.
Click on the checkbox next to 'Hide all Microsoft services', which will remove all of the Microsoft services from the Services list.
Click on the 'Disable all' button and click 'OK.'
You will be prompted to restart the computer, which you should do before proceeding.

Use a Default Administrator Account (Super User)
The Windows Default Admin Account has many different settings and disabled features along with having full admin rights. Enable and sign into this account using the follow steps:

Click Start.
Select 'All Programs.'
Open ‘Accessories.'
Right-click on Command Prompt and select to run it as Admin.
With the Command Prompt up, please input the following command line: net user administrator /active:yes
Hit 'Enter' on your keyboard and it should enable the default admin account.
Once the default admin account is active, log out of your current user account.
Once logged out, you should see the account listed as Administrator. Restart your system.
Sign into the Administrator account and run the patcher.
To disable the default admin account we enabled, please follow the instructions listed below:

Click Start.
Select ‘All Programs’.
Open ‘Accessories’.
Right-click on Command Prompt and select to run it as Admin.
With the Command Prompt up, please input the following command line: net user administrator /active:no
Hit 'Enter' on your keyboard and it should disable the default admin account.
Reinstall ArcheAge
Open your Control Panel.
Click on 'Uninstall a Program.'
Find any and all entries with "ArcheAge" in the name and click 'Uninstall.'
Once this has finished, go to the folder in which ArcheAge was originally installed and make sure it has been removed.
At that point you can begin reinstalling ArcheAge.
If the above steps do not resolve your issue, please try these remaining steps:
Disconnect any VPN software – this way you are patching from the closest hosted server
Change DNS settings – click here for different steps based on your operating system
If using WiFi try and directly connect to your router or modem

icebergbg
08-13-2014, 08:36 AM
i solved this error for me just starting windows at safe mode with networking... and game downloaded fine... no need to disable or uninstall antivirus or firewall :)

Cessation
08-13-2014, 09:52 AM
Went through everything above and still would not install, had to completely uninstall my AV(SecureIT) for it to complete the installation.