PDA

View Full Version : Loud fan



huachimingo
07-19-2014, 01:04 PM
Hello, archeage make my computer fans get very loud, its weird cause only happens with this game, i play other heavy graphics games and i have no problems i checked the cpu temp with RealTemp and have a peak of 60C. My pc specs are a i7 4770k, nvida gtx770, sdd hard drive, 32gb ram and 2 coolermaster cpu fans. Like i said i dont have loud fan problems with other games.

BigDataDude
07-19-2014, 01:15 PM
I have near the same specs as you. Are you sure the airflow is actually good? Is the hot air getting removed?
My fans remain very low even after hours of playing but my case, a cosmos 2, is pretty good with the airflow. I also have mine over clocked to 4.6.

Also, I would check dust. AA does seem to push my system at max settings and I am sure any flaw in the cooling would become apparent under those conditions.

~BDD

huachimingo
07-19-2014, 05:02 PM
yes i checked all that, pc is not that old to have massives ammount of dust, i even tried with the case open, i run the game with full settings and goes very smooth, i use this pc to do 3d rendering and play games and never had this problem.

forgot to mention my motherboard is Gigabyte G1.Sniper M3

tentimes
07-21-2014, 11:49 AM
I also have this problem and my machine can run other cryengine games no problem. The fans are going crazy and I have near full CPU use. I have an I5 2500k and a GTX 780 Ti. I am running max settings.

tentimes
07-21-2014, 02:34 PM
I think I have found a partial solution to this. On my high end machine I was running at 80-100 FPS and it just struck me that I can limit the framerate to 60 FPS simply by enabling Vsync! Please post if this helps you :)

Schasu
07-21-2014, 02:38 PM
1. Nvidia GPUs tend to freak out about "higher" temperatures pretty easialy.
2. 60C Is NOT a high temperature for cpu/gpu's
3. Check your Fan Settings, maybe you have changed some settings (I think you can set a target temperature that the Fans are trying to archive, maybe you need to go a little bit higher on those)
4. Coolermaster fans are actually quite noisy to begin with.
5. This game is very Shader intensive so its probably your GPU Fan going crazy, either tweak with the Shader settings or fiddle with the Nvidia Settings to get your fans to a lower speed.

tentimes
07-21-2014, 02:40 PM
Turning off multi-threaded rendering also helps as it gives the CPU a rest and on my machine I am still hitting 60 FPS easily.

tentimes
07-21-2014, 04:16 PM
1. Nvidia GPUs tend to freak out about "higher" temperatures pretty easialy.
2. 60C Is NOT a high temperature for cpu/gpu's
3. Check your Fan Settings, maybe you have changed some settings (I think you can set a target temperature that the Fans are trying to archive, maybe you need to go a little bit higher on those)
4. Coolermaster fans are actually quite noisy to begin with.
5. This game is very Shader intensive so its probably your GPU Fan going crazy, either tweak with the Shader settings or fiddle with the Nvidia Settings to get your fans to a lower speed.

My GPU is hitting around 80 degrees. Or at least it was before I made the two changes I outlined - now everything is fine.