PDA

View Full Version : GM Fasti: cant connect to EU servers



DevTracker
04-30-2015, 03:00 AM
Where are you installing Glyph and ArcheAge on your PC, Calixte? Your version number, after patching, should be 228395f. If it's not, I am having a hard time figuring out how it is letting you onto the NA servers. Go into your history file and change the version number to what I posted above. When that is done, save the file and restart your PC. When it restarts, make sure you have the latest updates to any antivirus program you are using. Finally, launch Glyph by right-clicking it and selecting Run as Administrator. Try the EU region and see if you can get into the game. If not, change the history version to 223748f, then try the game one more time.

Jump to post... (http://forums.archeagegame.com/showthread.php?t=185324&p=1659400&viewfull=1#post1659400)