View Full Version : Keybinding on the "minus" (-) on the Numpad of my keyboard.

07-20-2014, 01:55 AM

Like a lot of people who love MMOs, I've bought a Razer Naga (= a mouse where you can have a lot of keybinds on it).
I actually bounded my mouse on the numpad of my keyboard and so the eleventh button of my mouse is binded on the "minus" (-) of my numpad.
I had no problem with it, all the MMOs I played before allowed me to bind on the "minus" of my numpad... until now.
The game don't say to me it's an action prohibited, it just say nothing but don't take my bind anyway. For the others buttons, even the "plus" (+) of my numpad, they are binded correctly.
I know I can bind my mouse on the numbers which are upper my keyboard, but I love to use them independently of my mouse to bind my skills too.
I hope it was the good section to ask my question, cause I have the same problem on Alpha.
Hope the problem will be fixed soon, cause I know I'm not the only one who use a Razer Naga or a Logitech (etc) to play MMOs :)

07-22-2014, 09:23 AM
I am getting this same problem - key on pad wont bind, I even tried to unbind it from its default setting. Still didn't work

09-14-2014, 12:57 AM
Bump ... same error here ... I can't bind the "minus (-) numpad key ...

11-24-2014, 02:12 PM
Looking for a fix for this