PDA

View Full Version : Camera lag/stutter on rotate?



Crashar
07-20-2014, 06:43 PM
Is anyone else experiencing this monster? I can't even imagine how playing like this would be during PvP or any time where I would need fast reactions and having my laggy camera hold me back lol, it's an odd occurance as I've never experienced this with any game and it's not my FPS either as I was even able to record on fraps with about 45-50FPS, try and see what I mean by watching this:

(Make sure to put 1080p on and full screen and read the annotations to see what I mean, bare with the quality)
https://www.youtube.com/watch?v=4ggKXinsDec&feature=youtu.be

It's not too noticeable by watching which is why I've tried to point it out with the captions but if you pay attention you can see somewhat that it's almost like my FPS is dropping for very brief moments even though it wasn't, it was simply just the camera lagging/stuttering as I'm attempting to rotate, if there's a fix for this then that would just be dandy.

edit: After some playing around I think I've found that the "Shading Effects" is the main culprit and "Shadow Distance" is the other lesser issue for the most part after some fiddling around testing, though this drops my frame rate for me it isn't anything below 30 that would cause any kind of lag and you shouldn't get that kind of stutter/lag on camera movement unless you perhaps hit 10-15 frames...and even then it's a different kind of lag compared to this :/.

ClammyLion5
08-14-2014, 03:22 PM
I got the same problem.

Tyldor
08-14-2014, 03:45 PM
Bumped for good reasons! Fix this.

vibeking
08-23-2014, 05:56 AM
I have the same issue, as do many others. I've spent the last hour trawling the internet for a fix but haven't found any. People are suggesting changing to DX9, deleting the DX11 cache in your My Documents/Archeage/User/Shader folder, running the game in windowed mode and a whole bunch of other 'fixes'. None of them work.

vibeking
08-23-2014, 06:10 AM
Crashar just noted in his other thread that this stutter occurs primarily when keyboard input occurs during camera rotation.

http://forums.archeagegame.com/showthread.php?30815-Keyboard-inputs-causing-camera-rotation-stutter-with-mouse

Ansett
09-30-2014, 04:13 PM
It was stuttering big time when trying to move around, especially in big cities with many people, the computer couldn't keep up with all the things to load and the hard drive was scratching a lot.
My brother had about the same computer than me but no issue at all. The difference : I was on a old Windows 7 install, he was on a fresh Windows 8.
I reformated, installed Windows 8.1, pasted my Archeage folder backup and now it's all good.