PDA

View Full Version : GM Fasti: horrible fps



DevTracker
05-08-2015, 12:30 AM
Ive tried running it as administrator and it didnt help.I am able to play other games just fine like: planetside 2(on high), borderlands 2(on ultra), rome 2 total war(on ultra), neverwinter (highest settings). Hi there!Open your Documents folder for me and check for a folder called ArcheAge. In there you should find a text file called ArcheAge, which you can open using Notepad.Use Ctrl + F to find this term: GPU DetectionOnce you've found it, scroll through this section to make sure the game is using your GTX 860M and not an integrated chipset. If it is using your graphics card, try adjusting your video settings (https://support.trionworlds.com/hc/en-us/articles/203679227-Resolving-ArcheAge-Graphics-Issues), specifically using DirectX 9 instead of DX11.If your computer is using the integrated chip instead of the GPU, there could be a variety of causes, but your laptop manufacturer will likely have more info on making sure that is working properly in all applications.

Jump to post... (http://forums.archeagegame.com/showthread.php?t=188174&p=1677390&viewfull=1#post1677390)