View Full Version : error #1017

07-21-2014, 10:26 AM
i was re-installing Archeage it took all day and night just to get where i had 8 gigs left to download, then suddenly i had to install java and when i clicked ok, the download stopped with a error msg saying i dont have enough space on my hard drive to continue on with my download, so i have to uninstall it and re-re-install the game again, when r u guys going to develop a a repair option or a way to continue the download from where it left off? i know CBT is over with but i would like to play in the 2nd one.

so due to my net connection i have to wait another 18-25 hours depending to even finish downloading it, thats if i dont get another error msg, its just annoying. 8 gigs left and 6 hours left, now im sad.

08-16-2014, 09:10 AM
This is and has happened to me 3 times now.

First two times I wasnt pressed to play and just deleted the install and re-installed. But now I want to play and to uninstall and re-install is very cumbersome and not efficient at all.

08-16-2014, 03:14 PM
This game is seriously starting to piss me off. I have tried FOUR times to install it and every single time it stops with "Less than 15 seconds remaining". I have let it go over night with "15 seconds remaining" and come back to it and it still hasn't installed. Unless I completely delete the Archeage folder it throws that stupid error 1017 at me. If I were the Hulk I would Loki smash this Glyph and Archeage repeatedly right now.

08-24-2014, 08:38 AM
it seams to me that they built and awesome game, just got a team of chimpanzees to make the delivery system, MOST game developers use torrent for the down loader as it can resume from where you left off, and make a left off file that works, as you see in the beta folder there is a file that says resume.info yet it doesn't resume

ps at least cb 4 is a 8 gb dl now

09-06-2014, 01:22 PM
Change the address settings download the game from somewhere else other than the local disk c and everything worked ;)