PDA

View Full Version : Fasti: PLEASE HELP! Glyph crashes on open now, tried everything



DevTracker
05-16-2015, 01:30 AM
I also tried uninstalling Glyph completely and doing the whole removing temp files and all of that process and then ran CCCleaner and got the other hiden files and expired registry entries removed and THEN installed it through Steam. I still have the exact same issue. Even though I'm trying to launch it through steam, it still tries to open it through Glyph.exe (which was uninstalled so I'm like wtf?) and it still crashes within a few second. Seriously, WTF is going on and why has it been almost 24 hours on my support ticket with no response. That's an ABYSMAL response time for an IT department. I also can't connect via my wife's laptop. It gets to the server selection screen, I click on my server, it hands there forever then says the gods have disconnected you. This happens every time I try to run the game. Hi Ravyn, I am afraid our wait times are longer than normal at the moment, so please bear with us. I checked and can confirm your ticket was received, but the support team is still working through tickets submitted prior to yours, so please be patient. Something that can help us out quite a bit would be to see your Glyph logs. Now that the Glyph launcher is installed again, when launching it, if it gives an error, it is generating logs. Follow these steps to send those logs (http://forums.archeagegame.com/showthread.php?169515-Glyph-problems-since-update-on-3-7-2015&p=1563873#post1563873) to us and this will help the support team pinpoint the cause. Can you also attach your DXDIAG report (https://support.trionworlds.com/hc/en-us/articles/204183547-DirectX-Diagnostic-Tool) to that ticket as well? What antivirus program are you using on your computer? If you haven't, try restarting your PC with minimal background tasks (https://support.trionworlds.com/hc/en-us/articles/203364518-How-to-boot-system-into-clean-boot-state), in case something is interfering with the launch of Glyph client. When it restarts, check your antivirus software settings and be sure that the full Glyph folder is added as an exception. Next, run the Glyph installer (http://t.co/agXEh9oGJ4) again, with Glyph already installed, and it should give you the option to Repair Glyph. Please run that repair for me. If that doesn't help, I'd recommend creating another Windows User Account, if you are able. If you use Windows 7, the steps can be found here. Once you sign out of your current Windows profile and onto that new one, try installing Glyph to your C: drive again and see if the same error continues.

Jump to post... (http://forums.archeagegame.com/showthread.php?t=190507&p=1693206&viewfull=1#post1693206)