PDA

View Full Version : Ground dextures/colour disappeared



Labidas
05-24-2015, 12:50 PM
Hey,

Never seen this problem before, but now when i log in the game ground doesn't have colour...

Same issue in NA and EU so relog doesn't help, shutting game down and up again doesn't help.

Problem started after saturdays mirage fishing contest when i left the game being on mirage.

Logged on today and ground colour was gone...
Same issue is on the character panel where the character doesn't have a body only a floating head and so on...

Edit: tried again and this time only building don't have roofs and fences.

So in conclusion some textures fail to load?

Severity: 5 - can't play
System specs: not relevant
Frequency: every time i enter game
Image:
http://s24.postimg.org/nyhkfk6v9/Screen_Shot0032.jpg

what the hell is wrong?
is a reinstall a fix?

Labidas
05-25-2015, 12:03 PM
Day 2: Still the same issue

More examples on wtf is wrong:
http://s29.postimg.org/tbstwbi6v/Screen_Shot0033.jpg
http://s21.postimg.org/th5gcejif/Screen_Shot0034.jpg
http://s30.postimg.org/3y2vct36p/Screen_Shot0035.jpg

Labidas
05-25-2015, 02:04 PM
After a complete reinstall the issue is the same.
If i don't get this sorted i am afraid the game ends for me.

Labidas
05-26-2015, 03:05 AM
Still the same issue persists...

Labidas
05-26-2015, 06:13 AM
complete reinstall of graphics drivers the right/hard way didn't make any difference.

Labidas
05-27-2015, 07:48 AM
New patch and still the same issue...

can't participate in the event and nothing................

quitting on June 1

Traciatim
05-27-2015, 07:56 AM
What video card are you using? Why would you assume system specs don't matter?

Labidas
05-27-2015, 08:15 AM
I have played over 6 months with the same system. In that time i haven't changed anything. Now out of the sudden i lose ground texture + other textures like you see on the pictures. So what suddenly changed? Everything else is OK on my computer, games run normaly etc and archeage is the only one with a problem...

Labidas
05-28-2015, 02:12 PM
OK i finally got the problem solved =).

if you guys ever have this issue this is what i did:

1. complete reinstall of graphics drivers - both integrated intel and nvidia card ones.
+ you need to use a program Display Driver Uninstaller in safe mode to completely uninstall any fragments of drivers and THEN reinstall without internet access.

2. Uninstall archeage and you must uninstall glyph also. Every folder you can find.

So i am not sure which one actually worked because the first time i entered, the textures were still broken.......
So i went to nvidia control panel and retold that stupid piece of ♥♥♥♥ to use the nvidia card for archeage and the second login was normal.