PDA

View Full Version : Error #2028: You don't have the entitlements to play this game.



Blutklinge
07-29-2014, 05:22 PM
Hello, I purchased a Founder's pack yesterday and I'm getting this error whenever I try to update the game through Glyph.

It's not 30th of July yet and I'm aware that the game is not playable as of right now. However, I think I should be able to update, shouldn't I?

Thanks for your time.

JayBeee
07-30-2014, 03:08 AM
I found out what was causing mine to do that. I went to the Trionworlds-account and added the CD Key purchased from Steam, and it worked!

Lusitania
07-30-2014, 04:05 AM
And if you have access to beta but no key to enter, how do you solve this error 2028 problem ?

Januz
07-30-2014, 08:34 AM
And if you have access to beta but no key to enter, how do you solve this error 2028 problem ?

I have the same problem, played on cb1 got an invite for cb2 checked my glyph account and it says im in the beta but i just cant run the update.

Lusitania
07-30-2014, 09:07 AM
I have the same problem, played on cb1 got an invite for cb2 checked my glyph account and it says im in the beta but i just cant run the update.

Exactly the same issue...

:'(

Januz
07-30-2014, 09:24 AM
I also tried evrything that i could find related to update problems on the forums, guess we wont be playing this beta ;(

Lusitania
07-30-2014, 09:49 AM
WELCOME TO ARCHEAGE BETA EVENT 2: SETTING SAIL
Congratulations, you’ve been invited to our second ArcheAge Closed Beta Event!

The adventure begins at 10:00 AM PDT (GMT-7) on Wednesday, July 30 and run through 10:00 AM PDT (GMT-7) on Monday, August 4. Prepare today by downloading the game and catching up with our latest news, FAQ, Founder’s Packs, and forums.

Then join us in-game on Thursday for a journey through ArcheAge with no NDA. (Really! Streaming, screenshots, and videos are all good by us.) This is a game focused on the stories you will tell. We can’t wait to see what you’ll do, where you’ll go, and what you’ll like best.




BEGIN YOUR ADVENTURE
1. Get Glyph, the desktop launcher for ArcheAge:
If you don’t already have Glyph, you can download it now. Click “INSTALL GLYPH” at the top of the page and run the installer after it downloads.
2. Install ArcheAge Beta:
Launch Glyph, log in, and choose ArcheAge from your "LIBRARY" tab. Select "Beta" from the drop-down box in the top-right corner and click the "INSTALL" button.
3. Play ArcheAge:
To play during a Closed Beta Event, just launch Glyph, choose ArcheAge Beta, and click “PLAY” (or “UPDATE” to patch). Note: You can save time by installing ArcheAge before your Closed Beta Event begins!

FEEDBACK & SUPPORT
We want to hear from you! Please post bug reports, suggestions, and feedback to the ArcheAge forums. We greatly appreciate details about the features you like most as well as those that could be improved. If you experience any technical issues with your Closed Beta Event weekend, please contact Trion Customer Support.
LOVING ARCHEAGE?
Our Founder’s Packs grant access to all Closed Beta Events plus Patron Status benefits and in-game currency you can use (again) at launch – click here for details!


Loving Archeage ?

OOOHHH YES i'm loving it !

Going to buy right away the Max Top Founder's pack at 100 $$$$

....

Ohh and thank you for the bugged invite...

Scorpion
07-30-2014, 09:57 AM
If you guys bought a founders pack through steam do this:

You have to register your Key/Serial which you get from Steam (Steam Libary -> show license Key) at the Trion Page under Account management ->Apply Key.
Then you should can download the Alpha via the Glyph Launcher.

Januz
07-30-2014, 10:01 AM
no steam, glyph download.

KingRecycle
07-30-2014, 10:26 AM
Same issue, got reinvite via email. Can't update. Same errors.

Scapes
07-30-2014, 10:38 AM
Hello, I purchased a Founder's pack yesterday and I'm getting this error whenever I try to update the game through Glyph.

It's not 30th of July yet and I'm aware that the game is not playable as of right now. However, I think I should be able to update, shouldn't I?

Thanks for your time.

This was due to a permissions issue on our side that has now been resolved, please restart Glyph and try again.

Januz
07-30-2014, 10:43 AM
This was due to a permissions issue on our side that has now been resolved, please restart Glyph and try again.

Scapes im still having the same problem, does this fix also apply to ppl that have not purchased the game but got the beta invite from Trion?

Euphonic
07-30-2014, 03:55 PM
Unfortunately I'm also getting Error# 2028 after restarting Glyph. I didn't purchase it through Steam but got a CBT1 key and also received an email saying I was invited to CBT2. My account status just says that I'm signed up for beta.

jackuddret
07-30-2014, 05:35 PM
I'm having the same issue, filed a ticket, it's probably because steam is having issues with their key being recognized on the Trion website. People who purchased the game through the website probably have an easier time getting their keys read by the Glyph launcher... please help..

Colt556
07-30-2014, 08:27 PM
I have this same error. I was invited and played in CB1 and got an email saying I was good to go for CB2, but when I try to update it I get this error. I haven't bought a founder pack, instead I got a key. Was the email incorrect? Do I need new keys for every CB test?

jackuddret
07-30-2014, 10:37 PM
I have this same error. I was invited and played in CB1 and got an email saying I was good to go for CB2, but when I try to update it I get this error. I haven't bought a founder pack, instead I got a key. Was the email incorrect? Do I need new keys for every CB test?

To anyone that can help with being unable to update Archage due to "You don't have the right entitlements to play this game (Error# 2028)" or "There was an error connecting to the download server. Please check your network settings. (Error #1009) please respond..

for you Colt, downloading the launcher Glyph from your profile at this page and launching the game to update might help you. Might be in regards to the source of the launcher.

https://archeage.trionworlds.com/account/profile/manage-game

You'd think the forum on the first night of beta would be packed with more than players maybe a mod or two..

jackuddret
08-02-2014, 04:17 PM
Bump!!!! Bump!!! Bump!!!

Hello archage people paid good money for this game reply where there had been a moderator once before.

You are thiefs!!! You promise people something then blame them for not coming through. Scum thiefs and it sucks you must ruin the mmo community with money grubbing ways

lolerzzzzzzz
08-14-2014, 12:24 PM
more bumps , same here btw
error 2028; got into the first beta, second and now archeage is not annymore on my glyph account when i check the site? :s
do we need to farm keys for every event before we can play or how does it work?

bbb01roby
08-14-2014, 02:17 PM
i have the same problem error 2028 and i have the beta key used idk why

Scapes
08-14-2014, 02:25 PM
more bumps , same here btw
error 2028; got into the first beta, second and now archeage is not annymore on my glyph account when i check the site? :s
do we need to farm keys for every event before we can play or how does it work?

Yes, unless you are a Founder or Alpha tester, you will need a new invite for each event.

Snapdragyn
08-19-2014, 06:10 PM
Founder, not purchased through Steam, & getting this message when I attempt to Update in anticipation of the upcoming CBE4.

I hope I don't have to wait until the beta starts to actually patch, because that'll mean 2 days I won't be able to play (insanely slow internet).

Sardokus
08-19-2014, 06:12 PM
The problem exists also for those of us who purchased packs and cant get Archeage to even show up in GLYPH to download the game. Would like some type of mod response if they have info that this issue is being addressed

0nce
08-19-2014, 07:39 PM
I imagine this will be fixed tomorrow. I am a archeum founder and I can update ALpha but Beta still says Update as well and I get the entitlements notice. Wait til tomorrow.

Alden
08-19-2014, 08:20 PM
Same Problem here.. Bought trough steam and played Beta event 3 no problem.. After Glyph update I can not update the game since I get the same error.. "You don'y have the right entitlement to play this game (Error #2028).. Thanks .. Would love to update before Friday!!

Logos
08-19-2014, 09:36 PM
I never got to play CBE3 because of this I hope it gets resolved soon.

Hauntingz
08-19-2014, 09:47 PM
same error here (2028)

erk611
08-19-2014, 11:34 PM
I imagine this will be fixed tomorrow. I am a archeum founder and I can update ALpha but Beta still says Update as well and I get the entitlements notice. Wait til tomorrow.

Apparently no one read this.

I bought Founder's Silver Monday and have not been able to Update. I will wait until later while i'm at school then try. I am like Snapdragyn, slow internet, so large updates take some time.

Ree
08-20-2014, 12:20 AM
Founder, gold, authenticator, played cbt3, same error.

Artamon
08-20-2014, 12:22 AM
I'm getting the same error, founder account. Has anyone managed to update their beta properly? :D It may be global problem.

Fener
08-20-2014, 01:57 AM
Same here. Bought it on steam but was playing it through glyph during beta 2 and 3 cause i didn't want steam running. Unfortunately i decided to uninstall move it to another harddrive and now it wont show up on availble games in glyph so i can't download it again. I can download it through steam but there i can't update it. It's like since the glyph update i've lost my beta access status.

Gnucco
08-20-2014, 02:04 AM
ok..we are alot with this "problem"...but...some one who have gold\silver pack CAN download patch? or simply noone can? xD

WizeWoman
08-20-2014, 02:16 AM
Get this error code :
You don't have the right entitlements
to play this game (error 2028)



Ditto and a founder too :(

Artamon
08-20-2014, 02:18 AM
I'm pretty sure no-one can download the patch yet because even if you are founder you must get access to beta event, you don't have it by default.


Announcements
ArcheAge Beta 4 will start this Friday at 10:00 AM PDT (GMT-7). New beta invites should be getting sent out either today or tomorrow.

If Trion didn't send beta invites yet your granted beta invite is not active. :) Anyway, I may be wrong so you can always send a ticket to support just in case.

WizeWoman
08-20-2014, 02:32 AM
Ok is this the invite?....cant see anything else atm :(


ArcheAge Closed Beta Event 4 details

ArcheAge


CLOSED BETA EVENT 4 IS COMING AUGUST 22

We are proud to announce that Closed Beta Event 4: Conflict and Conquest will begin at 10am PDT Friday, August 22. Prepare to adventure in our biggest Closed Beta Event yet!

This Beta Event also includes French- and German-language support for our international players. Language settings can be changed in Glyph under Settings and General. If you spot any errors, please let us know on the Beta Forums.

Closed Beta Event 4: Conflict and Conquest
Runs Friday, August 22 (10am PDT) to Wednesday, August 27 (10am PDT).
As a Founder, you have access to ALL Closed Beta events plus test Credits to spend at the in-game (Beta) Marketplace. Any Credits you spend in Beta will be refunded at Head Start so you can spend them again in the live game.
We'll send an official invite email closer to August 22 with further details - stay tuned!

Thanks again for your early support of ArcheAge. We can't wait to read your feedback on the forums, and we'll see you in Closed Beta next week!

The ArcheAge team

Learn more






Glyph by Trion Worlds
FOLLOW US ON:
Twitter Facebook YouTube Twitch


Unsubscribe | Privacy Policy | My Account | View Web Version



OFLC XL Games Trion Worlds


2014 XLGAMES Inc. ArcheAge has been licensed by XLGAMES Inc. ArcheAge and XLGAMES are trademarks of XLGAMES Inc. Trion Worlds, Inc. Trion, Trion Worlds, and their respective logos, are trademarks or registered trademarks of Trion Worlds, Inc. All rights reserved.

Trion Worlds is located at 1200 Bridge Parkway, Suite 201, Redwood City, CA 94065, USA.

To ensure our emails are not filtered into your junk folder, please add archeage@email.triongames.com to your email program's contact list.

TheAkashicTraveller
08-20-2014, 03:27 AM
We'll send an official invite email closer to August 22 with further details - stay tuned!

Did you even read it?

Morrigana
08-20-2014, 03:36 AM
I have the same email from them as well. Last time I could update before now as the update was pushed out no problem and no problem playing. This time error 2020.
I have a founders pack I paid for afterf cbt2. account status shows I dont have access to this game. Forums keep telling me off and on I dont have permission to view them
but when I refresh the page I have access again obviously or I would not be righting to you. I can log into the client that is not the problem. Its when I go to push the
update botton just for archeage. I am using the same cilent for rift and Defiance. I can update/access both. This is not a problem with me its the archeage authenication problem with there servers. I looked up this error and they were having the same error code for rift telling people that to many users were trying to run the update at the same time.

https://fbcdn-sphotos-g-a.akamaihd.net/hphotos-ak-xfa1/v/t1.0-9/p173x172/10628191_10152328112943525_2985368960003418373_n.j pg?oh=1b870b49254aed06440cf54bf14dfeb3&oe=547F1767&__gda__=1417112633_264dfc5460bd34209a248d76177a77c 2

https://fbcdn-sphotos-f-a.akamaihd.net/hphotos-ak-xpf1/v/t1.0-9/p200x200/10612804_10152327715458525_501576054187081309_n.jp g?oh=233f5f2955552502ef4d909cc0fd53ea&oe=5482129D&__gda__=1416959798_67bb26f69e3cbfaf2459b30b6a6e60d 5

https://fbcdn-sphotos-a-a.akamaihd.net/hphotos-ak-xpa1/t1.0-9/p206x206/10419003_10152327715718525_3312210292940319430_n.j pg

dragonmi0
08-20-2014, 04:08 AM
archeum pack, played in every beta so far and have a lvl 50 char on alpha... No problem updating alpha, but cann't update the beta...
Scapes some help here: Error 2028 "You do not have the right entitlements to play this game"... Are you kidding me, I bought the archeum pack, if anyone has the right entitlements, it's the founders!
As you see I definetly am not the only one, some kind of response on this problem would be appreciated

Nishcotta
08-20-2014, 04:27 AM
Yes, some kind of response from the ArcheAge team is warrented.

Grossberger
08-20-2014, 04:28 AM
I am still having this problem, i have no problem waiting, i just want to make someone aware that the problem still exists, I have bought into the Beta and when i try to update the client it says i don't have the permissions...See you all on friday

Q80TNT
08-20-2014, 04:46 AM
I am Silver and have the same error message ...

Voron
08-20-2014, 04:56 AM
Currently, quite possible, to prepare lists invite. After that will form a generic database access to the beta for all player.

clix542
08-20-2014, 05:44 AM
I have the silver pack myself. I have had it since 7/30 and can not update I keep getting error 2028. I have not received the announcement through my email nor on my Glyph page has it updated that I am invited to Beta 4. At the end of the beta 3 I could not log in the last day. I was getting told that over and over again I needed to verify my username and password. I even reset my password with Glyph and still could not get in but was able to log into Rift and Trove with no issues. Please help I don't want beta to start and not be able to play.

thank you,
clix542

JPCruz
08-20-2014, 06:01 AM
Yes, unless you are a Founder or Alpha tester, you will need a new invite for each event.

I purchased the Silver Pack, Played in CBT 2 and CBT 3 no problem... now i am getting the same error... and BTW how can i upgrade from Silver to Archeum Founder's Pack (but i do not want to play in Alpha can i still play in CBTs?)

stinull
08-20-2014, 06:03 AM
cant update iether got silver pack en beta invite guess server are down .

dragonmi0
08-20-2014, 06:13 AM
Probably Scapes is still asleep or hasn't noticed all our problems yet... Probably as soon as he notices this, he'll put a dev update and tell us when it's solved, since this is a major issue, now that we're so close to next beta

JPCruz
08-20-2014, 06:31 AM
Anyone know if its possible to upgrade Silver to Archeum Pack? or i should do a separate purchase?

Snapdragyn
08-20-2014, 06:40 AM
Silver. Still getting the error as of today. I have received the notification for CBE4 - but apparently the database hasn't. :/

Alia
08-20-2014, 06:50 AM
Archeum pack founder. Same problem. I have received the CBE4 announcement, but cannot update the beta. I updated alpha just fine.

Limka
08-20-2014, 07:12 AM
Anyone know if its possible to upgrade Silver to Archeum Pack? or i should do a separate purchase?

You can upgrade the Pack.

https://support.trionworlds.com/app/answers/detail/a_id/1742/~/archeage-frequently-asked-questions

Fay
08-20-2014, 07:36 AM
I have the same error code and I have a Silver founder pack purchased through steam but I applied the code to my Glyph account instead. Any way I can fix the problem?

Limka
08-20-2014, 07:40 AM
I have the same error code and I have a Silver founder pack purchased through steam but I applied the code to my Glyph account instead. Any way I can fix the problem?


The problem will fixed, when the Beta-Server are online.

Fay
08-20-2014, 07:47 AM
The problem will fixed, when the Beta-Server are online.

But how can I update the game before the beta starts if it won't let me?

erk611
08-20-2014, 07:59 AM
But how can I update the game before the beta starts if it won't let me?

The Beta Servers will be up prior to the Event for Updating. they won't be accessible for gameplay until the official start though. its amazing how fired up this thread got. everyone seems to just have posted their issue without reading. a couple people have posted that its due to the Beta Servers not being online ATM. once you get an official Invite eMail you can update.

Treshu
08-20-2014, 08:22 AM
After updated 8GB > nps > than Verify > Decompressing (update I still presume) > it starts for like 5 seconds and the red UPDATE button appears again > can't complete upadate ALPHA ...never happend before have archeum pack ofc / obviously :(:(:(

Fay
08-20-2014, 08:22 AM
The Beta Servers will be up prior to the Event for Updating. they won't be accessible for gameplay until the official start though. its amazing how fired up this thread got. everyone seems to just have posted their issue without reading. a couple people have posted that its due to the Beta Servers not being online ATM. once you get an official Invite eMail you can update.

I did look through the topic and the official replies from Scapes I was merely providing the details of how my account was setup in case it did turn out to be a genuine issue and/or whether anyone had found out if it was fixable on client side. I'm not 'fired up' or 'not reading'. As for the beta server this is just a guess which is probably a likely scenario but considering the way Scapes responded it would indicate a possible issue unrelated to servers. Therefore, I provided info and asked if there were any updates. If anything you're the one getting fired up :p

Dalek
08-20-2014, 08:42 AM
I am silver, join the beta3 normally. Yesterday I formatted my computer. When installing the Glyph, the game does not appear. On another machine that had the game, giving this error and not updated.

Rottley
08-20-2014, 08:55 AM
I am Silver Founder i play with Founder status CBE 2 and CBE 3 (CBE1 i play with key), now i start glyph without problems and the famous update appear, i click on update and get error 2028.

Please fix this fast my internet speed is too slow and i need time to download the patch.

xexeb
08-20-2014, 08:58 AM
If you guys bought a founders pack through steam do this:

You have to register your Key/Serial which you get from Steam (Steam Libary -> show license Key) at the Trion Page under Account management ->Apply Key.
Then you should can download the Alpha via the Glyph Launcher.
this did not work for me...

aban57
08-20-2014, 09:03 AM
I am Silver Founder i play with Founder status CBE 2 and CBE 3 (CBE1 i play with key), now i start glyph without problems and the famous update appear, i click on update and get error 2028.

Please fix this fast my internet speed is too slow and i need time to download the patch.

Exactly the same problem here. Couldn't play CBT2 because I finished downloading the update after the end of the beta. I won't be able to play the next one if I can't download the update soon.

Wolfhammer
08-20-2014, 09:51 AM
Don't panic folks, I'm an alpha player and I can't update beta yet either.... The patcher isn't too clever sometimes with what it displays so when it says "update" I can pretty much guarantee its doesn't actually mean it.... Ya getting trolled, it should say "offline"..

Prob be able to patch up tomorrow.. Its only 800 or so Mb so plenty of time..

#Chill

Oxygene
08-20-2014, 09:51 AM
Has any of the founder-package Beta Testers reached to update just yet?

Last times after receiving the Invitation E-mail all went well.

Still 2028 for me though.

toosweet
08-20-2014, 10:02 AM
i'm a founder still having problems with update!!!! =(

Duncann
08-20-2014, 10:16 AM
same issue as well i lost the game from my library it started after cbe3 ended now when i log in no longer shows i've purchased a silvers founder pack only the credits that came with it are there and the extra ones i bought still show

toosweet
08-20-2014, 10:34 AM
i'm a founder still having problems with update!!!! =(

i just logged into my account and it saids alpha and i don't have permission i have 50 dollar packs so guess i need an invite to update?

toosweet
08-20-2014, 10:38 AM
k how i'm really lost my email saids...

Closed Beta Event 4: Conflict and Conquest
Runs Friday, August 22 (10am PDT) to Wednesday, August 27 (10am PDT).
As a Founder, you have access to ALL Closed Beta events plus test Credits to spend at the in-game (Beta) Marketplace. Any Credits you spend in Beta will be refunded at Head Start so you can spend them again in the live game.

but when i log into my account it saids alpha?

Duncann
08-20-2014, 10:38 AM
basically just talked to a gm about this via their live chat they said they disabled downloading of game and updating while beta servers were down so those of us who uninstalled it trying to get game ready for the 22nd have to wait till servers come up reinstall a ♥♥♥♥ing 22 gb or more download before we can even log into beta on the 22nd all i can say is FU trion when you make changes like this to your glyph system make sure they are well known

toosweet
08-20-2014, 10:42 AM
basically just talked to a gm about this via their live chat they said they disabled downloading of game and updating while beta servers were down so those of us who uninstalled it trying to get game ready for the 22nd have to wait till servers come up reinstall a ♥♥♥♥ing 22 gb or more download before we can even log into beta on the 22nd all i can say is FU trion when you make changes like this to your glyph system make sure they are well known

why would u uninstall game?

madmous
08-20-2014, 10:49 AM
patients... patients... please. the game is at alpha/closed beta stage and thigs like this are there to happen now and NOT when the game goes live.. ;)

before CBE4 begins we will all be able to upgrade .. when the beta keys are send out, you will probably be able to do the upgrade.. so sit and wait :D

Duncann
08-20-2014, 10:52 AM
easy it was saying i didn't have entitlements for something i paid for and game no longer showing in library as it is bought thought glyph had a error and was going to reinstall the game and glyph to be ready to play on the 22nd but they made a stealth change to how glyph works without saying anything i can't find anywhere on fourm's through email or anything that makes it so you can only dl and update once beta servers are live now.... if they would of properly warned you not to do this or this error was from this change as a company most of us wouldn't have tried reinstalling game or w/e to try and fix the issue to have it fully rdy for the 22nd believe me when i am probably not the only one who did this.

Raekon
08-20-2014, 11:01 AM
Getting the same error since today.
Archeum owner since Mai already, Alpha access and all betas.
Updated my alpha client yesterday and went online.
Trying to update my beta client today and the error pops up.
Can still enter the alpha though and I'm not using steam.

madmous
08-20-2014, 11:12 AM
if u click to the account section in glyph and login (with rift authenticator? i have for sure ;) ) and go to library and click on Archeage.. then u can see on that page that u are singed in for the beta and u dont have to worry ... just sit and wait until Trion flips the switch so we can all download it or update it.. amen

timkunedo
08-20-2014, 11:58 AM
At least the update won't be huge. For Alpha it was around 8GB, followed by another one less than a gig if IRC.

toosweet
08-20-2014, 12:03 PM
At least the update won't be huge. For Alpha it was around 8GB, followed by another one less than a gig if IRC.

so this beta is alpha?
im really lost my email saids as a founder i'm in all the betas, but when i log into my glyph account my library doesn't show this game anymore cause it saids alpha. so what is this beta?

toosweet
08-20-2014, 12:08 PM
and i can't even get into my account to upgrade it to alpha!!!!!!!!!!

Digma76
08-20-2014, 12:23 PM
For those in beta. Just spoke to someone from support. The update server aren't live yet. The game has been signaled there is an update impending, but they haven't 'unlocked' the update server. He gave no ETA though. Don't think they are entitled to.

Ruumatsuku
08-20-2014, 12:35 PM
Well I hope they get their stuff opened. Or at least they should of kept the servers running until the update at least. Well I hope our farms and houses are accounted for and not lost!

Digma76
08-20-2014, 12:42 PM
Well I hope they get their stuff opened. Or at least they should of kept the servers running until the update at least. Well I hope our farms and houses are accounted for and not lost!

Server doesn't reset until after open beta, just before headstart. Farms and houses will still be there. As soon as the server goes down after a CBT, the game comes to a hold so to speak. Although we did have a full labor when we started on CBT3.

Freezie
08-20-2014, 02:14 PM
Any news on if this will be fixed in time for Beta 4?

xReorks
08-20-2014, 02:16 PM
Any news on if this will be fixed in time for Beta 4?

It will, just wait until invites for CBT4 start to be sent out. for tomorrow i believe we'll be done with it. :)

Midako
08-20-2014, 02:18 PM
ArcheAge Update for Beta Servers are'nt available yet, i did write with the support.
They did say that the Update is Available at the Beta Start, i did ask them why they are'nt open the Update Server he was replying that he will inform the Dev Team for it...
since there are peopels with a low connection who need a little longer to download.

So maybe they will Activate the Update Server before Beta Start, if not they will start it with the Beta Start.

Deliqo
08-20-2014, 02:30 PM
For founder pack owners, just change your folder called 'Beta' in the Archeage installation destination to 'Alpha' it will update it, then rename it back to 'Beta'

Papakoko
08-20-2014, 02:48 PM
would it possible to just copy files from Alpha to the beta folder ? or could you rename your Alpha folder after it has been updated to beta and run like that ?

Papp263
08-20-2014, 03:08 PM
I've read in this thread people saying the game update is not available until you get the official e-mail from Trion and all that... well I did receive my Beta invite as per all other CBE's, yet the update isn't available, however I do have a big red update button... lol not complaining... just putting forth what I've encountered since my invite e-mail. ;)




Cheers!

samsonite
08-20-2014, 03:19 PM
I played in CBE3. I just got the invite from Archeage to CBE4 and when I go to update my client VIA Glyph I'm given error 2028 "You dont have the entitlements to play this". When I go to my trionworlds account it says "You are signed up for beta" but it doesn't confirmed that I actually got my invite. Is this a server glitch with Trion? Have they not updated their stuff?

Artamon
08-20-2014, 03:20 PM
It's error on their part and they are working on it. So I heard from support guy.

Papakoko
08-20-2014, 03:38 PM
Will renaming the Alpha folder to Beta work ... Anyone have an answer for this or ?????

Deliqo
08-20-2014, 03:54 PM
Yes it did until now since both servers share same version. Renaming beta to alpha to update and renaming it back should do the trick I've already updated my files like that and I have the archeum pack as well.

Papakoko
08-20-2014, 03:56 PM
Yes it did until now since both servers share same version. Renaming beta to alpha to update and renaming it back should do the trick I've already updated my files like that and I have the archeum pack as well.

Ok but my question is do i have to update ? If my Alpha folder is all ready at the current version that has the 8.5 g patch and is playable .. Can I simply rename that folder Beta and run when the servers come up ????

And then just rename it back when i want to flip between beta and alpha servers .. So that I only have 1 install and just flip flop between renaming ??

Papp263
08-20-2014, 04:02 PM
Renaming the folder did nothing for me... Silver founder holder since before CBE1, no I don't use steam for this game, it isn't needed.




Cheers!

leong64
08-20-2014, 04:04 PM
Went back and hit "update" again and this time it started the download without the error! They must have done something...!

tnarrant
08-20-2014, 04:09 PM
Still not working for me. Archeum pack, all betas played so far. Alpha upgraded fine tonight.

If Beta update isn't ready, they shouldn't have the big Update button enabled. Bad form.

Papakoko
08-20-2014, 04:17 PM
OK i just spoke with Trion via the support chat... Alpha and Beta are in fact two different clients.. So renaming the folders will not work.. He also was able to flag my acct so I no longer have the 2028 error.. I noticed when I tried renaming the Alpha folder to beta as suggested above it tried to DL 8.5 gig update.. After the GM was able to fix my 2028 error and I deleted what I updated so far, I renamed it back to beta and the update started normaly. Then main difference was it was a 893.7 mb update and not a 8.5 gig update...

Because of this I am afraid anyone who tried to use the rename trick is going to run into issues on Friday .. So the mistery is what is the 8.5 gigs that we downloaded on Alpha that isent needed for the beta.. Wish I knew more about this stuff...

I hope this helps some of you to reverse what you may have done before Friday.

Papakoko
08-20-2014, 04:24 PM
Can someone please confirm your update size for the beta client .. Is it 893.7 MB ??

DilBert
08-20-2014, 04:25 PM
Can someone please confirm your update size for the beta client .. Is it 893.7 MB ??

Did the same and it is indeed 893.7mb

samsonite
08-20-2014, 04:34 PM
Via Official Trionworlds support page

Announcements
ArcheAge Beta 4 Invites have been sent out but glyph is giving error 2028. We are currently aware and working on getting resolved tonight.

Tara Sojourn
08-20-2014, 04:51 PM
It's working now folks.

Southernstar71
08-20-2014, 04:51 PM
I just now got to update my founders pack. Not sure if it will be working for everyone, but you might want to try it now.

Scapes
08-20-2014, 06:12 PM
If you're a Founder, Alpha tester, or you've entered a CBE4 code, you should be able to download the client now.

Papp263
08-20-2014, 06:16 PM
Thank you Scapes. My game client is all updated and ready to go! Great work guys and gals at Trion! :D




Cheers!

yarou
08-20-2014, 06:28 PM
works fine now

samsonite
08-20-2014, 06:34 PM
If you're a Founder, Alpha tester, or you've entered a CBE4 code, you should be able to download the client now.

I'm still not able to scrapes, what gives? can you look into my account?

Morrigana
08-20-2014, 06:36 PM
updates working for me now the servers were not set to update until a few hours ago.

Warshoe
08-20-2014, 07:14 PM
Received a #2028 when attempting to update Archeage. Have had CBE access for the last 2, and was looking forward to actually getting out in past the non PvP area for the first time. Could have sworn I received an email for the upcoming CBE, might have just been the announcement for the upcoming event though.

Warshoe

Donee
08-20-2014, 08:11 PM
If you're a Founder, Alpha tester, or you've entered a CBE4 code, you should be able to download the client now.

I've got the CBE4 e-mail and i am still getting this error 2028. How should i proceed?

Weuffel
08-21-2014, 02:50 AM
Steam, Silver and 2028. :/

Edit: Found out that my code wasnt automaticly applied at Trions, logged into my account on their website and added the code, now I can update the game.

sirpeter1946
08-21-2014, 03:08 AM
is this cb4 only for founders?
played cb1,2,3 and got invite for cb4,but still error 2028
is update for germans later,due to new language implemetation?

Kageshi
08-25-2014, 07:54 PM
I have the same problem, I got and still have the cb4 invite, there was no code in the email anywhere. i had automatic access just like with the other betas, I played fri-today, logged off earlier, when to log back on and got 2028 error message.

HDTanel
08-26-2014, 11:01 AM
I purchased the game finally today and get this error. This is realllly frustrating. Im the biggest Youtuber in my country, thousands of people want me to play this game but I cant because of this error. I registered the key on the website with no problems and it shows in the log but when I select Alpha server, I cannot play. Please fix this for me asap..

edit: yes I purchased the Archeum pack!!! I cant access Alpha. Gives the error described here, for 6hours now constantly tapping the update button with no success...

Movieaward@hotmail.com
www.youtube.com/HDTanel

Yesus
08-26-2014, 12:12 PM
Hi. Looks like i have similar issue. I ve got access to CBT 3,4 and then decided to purchase archeum (steam).
Successfully redeemed code on Glyph account page (can be seen under transactions & amount of coins 11k or something is also visible under game details.
Can access beta EU but i am not patron there but it is known issue and it is not important now as CBT4 ends tomorrow.

Can see Alpha on the list but when i switch to it and try to update it i get 2028 error. :(

Aedony
08-26-2014, 12:48 PM
- Purchased archeum pack via steam yesterday.
- redeemed the code on my glyph account.
- see my coins.
- don't see the game in the glyph library.
- see it on the steam library.
- can't play on either beta _or_ alpha, error 2028

that sucks .__.

Hezoos
08-26-2014, 02:10 PM
I also purchased the Archeum Pack yesterday, but via Glyph. No game in my Glyph library, either. I recieved a confirmation email for the purchase, and I also have my coins, but I never got a code nor do I have any way of installing the game.

HDTanel
08-26-2014, 02:15 PM
Thanks Hezoos... that kinda shows its not the problem of buying it outside Glyph...
Still why does the STEAM shop say "GAME NEEDS ARCHEAGE TO BE ABLE TO PLAY THIS GAME"... where, what? I need to buy another ArcheAge??? Is there something im missing????? I thought you just pay the Archeum money and get everything needed...

rstein666
08-26-2014, 02:53 PM
Add another purchaser of the Archeum Founder's Pack who can't play at all to the list.
I'm getting the same thing. Bought the pack, made an account and applied code, shows I applied code and have the 11,250 coins, get the error 2028 whenever I try to play/update the game from the glyph launcher.

ZydDragonbane
08-26-2014, 05:37 PM
i got the archeum founder upgade last night and i cannot play at all it says i have it in transactions and i have the credits but no access to alpha i feel cheated D: its through glyph and no word from support. getting error 2028

Hezoos
08-26-2014, 06:01 PM
I feel cheated, too, Zyd. My account was charged, they have my money, and I haven't heard a single word back from support. I've gone through every possible troubleshooting scenario I can find online, and nothing has worked. Trying to get someone to talk to me on Live Chat has only frustrated me further because it tells me, "You must have a recent purchase or Patron pass to access Live Chat. Please click the Request Email Response button below." I have been working on my issue for over 24 hours now, and it seems that all I paid for with that Archeum Founder's Pack are a few unanswered emails and a whole lot of frustration.

ZydDragonbane
08-26-2014, 06:22 PM
I feel cheated, too, Zyd. My account was charged, they have my money, and I haven't heard a single word back from support. I've gone through every possible troubleshooting scenario I can find online, and nothing has worked. Trying to get someone to talk to me on Live Chat has only frustrated me further because it tells me, "You must have a recent purchase or Patron pass to access Live Chat. Please click the Request Email Response button below." I have been working on my issue for over 24 hours now, and it seems that all I paid for with that Archeum Founder's Pack are a few unanswered emails and a whole lot of frustration.

yeah I agree I got the confirmation email also that i purchased it maybe its visa probs???

Hezoos
08-26-2014, 06:41 PM
yeah I agree I got the confirmation email also that i purchased it maybe its visa probs???

I don't think my issue is connected with the Visa problems. I used a debit, not credit, and my account has been charged the $149.99 USD.

ZydDragonbane
08-26-2014, 06:45 PM
ahh ok well the issue still stands it wont let me in :P

Thrones
08-27-2014, 02:57 PM
I was gifted an Archeum Founder's Pack yesterday, I can see the ALPHA option in the Glyph Launcher.
I still get this error when I try to update the ALPHA. (Been more than a day now..)
Yes I properly redeemed the Steam key on my Glyph account via the website, it is listed under the "Apply Code" history.
Still waiting on my ticket (12+ hours)..

Anyone else with an Archeum Founder's Pack with this error?

Hezoos
08-27-2014, 04:08 PM
I was gifted an Archeum Founder's Pack yesterday, I can see the ALPHA option in the Glyph Launcher.
I still get this error when I try to update the ALPHA. (Been more than a day now..)
Yes I properly redeemed the Steam key on my Glyph account via the website, it is listed under the "Apply Code" history.
Still waiting on my ticket (12+ hours)..

Anyone else with an Archeum Founder's Pack with this error?

I don't have exactly the same issue, but I'm now +48 hours into waiting for a ticket reply, and I'm still unable to download the game or even see it in my Glyph Launcher after purchasing the Archeum Founder's Pack.

Thrones
08-27-2014, 04:19 PM
Did you purchase it via STEAM? Because I actually had a free BETA key and downloaded the Glyph Launcher via the website.
After getting the Archeum Founder Pack gifted to me on STEAM, I couldn't see the ALPHA in the Glyph Launcher.
I had to install the STEAM version first and run it from steam to finally be able to see the ALPHA option.

Hezoos
08-27-2014, 04:28 PM
Did you purchase it via STEAM? Because I actually had a free BETA key and downloaded the Glyph Launcher via the website.
After getting the Archeum Founder Pack gifted to me on STEAM, I couldn't see the ALPHA in the Glyph Launcher.
I had to install the STEAM version first and run it from steam to finally be able to see the ALPHA option.

No, I had read about all the trouble people have been having with Steam, so I thought I'd be smart and go directly through Glyph. I never had a code nor received a code, so I guess I'm further behind in this process than most, but I'm sure I am no more frustrated than anyone with the problem of not being able to play a game they spent any amount of money on. I would try talking with Steam to see if it's a problem on their end because I am having no luck with Glyph/ArcheAge support.

Thrones
08-27-2014, 04:39 PM
No, I had read about all the trouble people have been having with Steam, so I thought I'd be smart and go directly through Glyph. I never had a code nor received a code, so I guess I'm further behind in this process than most, but I'm sure I am no more frustrated than anyone with the problem of not being able to play a game they spent any amount of money on. I would try talking with Steam to see if it's a problem on their end because I am having no luck with Glyph/ArcheAge support.

Did they charge you? If not perhaps something went wrong when you tried to purchase it?

Hezoos
08-27-2014, 04:55 PM
Yes, they definitely charged me for it. I have the confirmation email, and the account has been charged for the $149.99. I have the 11,250 game credits that are included with the Archeum Pack, but that's all I have to show for it.
Here is what the ArcheAge store page looks like for me:
https://farm4.staticflickr.com/3841/14871499847_e6ed7e066f_b.jpg

Zultra
08-28-2014, 03:16 PM
Yes, they definitely charged me for it. I have the confirmation email, and the account has been charged for the $149.99. I have the 11,250 game credits that are included with the Archeum Pack, but that's all I have to show for it.
Here is what the ArcheAge store page looks like for me:
https://farm4.staticflickr.com/3841/14871499847_e6ed7e066f_b.jpg

Same problem here, my page looks like that too but when trying to download Alpha I get:

"you don't have the right entitlements to play this game (error# 2028)"

*Very Sad Panda* :(

UPDATE 1: So I tried live chat and that was another fail:
Chat Status: Canceled
You must have a recent purchase or Patron pass to access Live Chat. Please click the Request Email Response button below.


UPDATE 2: Contacted support last night and filled in a form. No answer yet BUT as of right now I'm able to download the Alpha. Will update once I know I can actually play on it or not.

UPDATE 3:
OK my problem seem fixed. I can play Alpha now!
Hope it's the same for all that had this error. GLHF! xD

Nishi
08-29-2014, 03:01 PM
Same problem here, my page looks like that too but when trying to play Alpha I get:

"you don't have the right entitlements to play this game (error# 2028)"

MexavaDeMortis
09-12-2014, 08:44 AM
So reading all of this, i'm assuming you HAVE to have a founder's pack in order to play the last 4 days? Ugh...

Comzee
09-12-2014, 10:46 AM
Bump! Having the same issue. All my friends bought the silver founders pack and are getting the September 12th head start to play. I had the beta fully patched and installed when beta was active. I just bought the silver pack for myself 30 minutes ago, there is a 152mb update I have download to play, but it keeps giving me the 2028 error.

I bought the silver founders pack directly off the Glpyh website as well.
Any ideas, do I just have to wait.... ?? I'm meeting up with everyone to play in about 3 hours, I really need this working.

Blayd
09-12-2014, 11:09 AM
Same problem. More bumps

Vegnor
09-12-2014, 11:10 AM
Same Exact issue installing the game, bought from glyph and have received no codes.

Caprice
09-12-2014, 11:31 AM
I'll join the multitudes of people in voicing my issue with the Error #2028
It would be nice to get a quick fix to this (whether it's codes or a quick how-to on fixing it) even though I realize the scope of all the problems on this day

Problem has since been resolved and I got in!

AngryMoose
09-12-2014, 11:48 AM
Also having this problem, error 2028 every time, my account has ArcheAge as an active game but can't log in, also seeing the 152MB patch waiting.

I hope I don't have to download the whole game again!

Mahlia
09-12-2014, 11:49 AM
I am a silver package founder and I am having the same issue. I have reinstalled 2 times, changed my password and tried to file a ticket with no luck. FIX it or give a partial refund!!!!!!!!!!!

Svank
09-12-2014, 11:50 AM
I'll be requesting a refund if this issue isnt sorted out within a few hours. I bought this pack only for headstart and my friends ALREADY claimed land and all the names I wanted are taken.

Crunchyblack
09-12-2014, 11:50 AM
same here, picked it up to kind of keep up with my guild, whos in game now miles ahead.

at this point I might as well just waited until free launch then picked up a starter pack when they got on steam.

im becoming increasingly worried that by the time this gets sorted out the server my guild is on will be locked. and at that point id rather not play.

Dannn92
09-12-2014, 11:53 AM
This error keep pops up i cant update my game i got silver founder pack!!!!!! GM where are u all!!!!

Arazgul
09-12-2014, 11:55 AM
Same Problem here, kinda sux...

seroke
09-12-2014, 11:57 AM
I cant play on saturday/sunday only today and it error# 2028 is getting me on fire. Will request Full refund.

AngryMoose
09-12-2014, 12:04 PM
Is this just an issue for people who purchased through the website?

starfoxx93
09-12-2014, 12:08 PM
All the bumps

Svank
09-12-2014, 12:12 PM
Is this just an issue for people who purchased through the website?

Seems to be everyone who bought it today/recently

AngryMoose
09-12-2014, 12:17 PM
I actually just got let in, keep clicking play and eventually it works.

Schakar
09-12-2014, 12:19 PM
Same here :(. Bought it today.

PS: I just hope my 30 days start when I can log in the first time and not today.

starfoxx93
09-12-2014, 12:20 PM
I just got in as well they may have fixed the issue.

Vegnor
09-12-2014, 12:21 PM
Finally downloading .... to bad I have to go to work. Cya all at 11pm pst

LeeisMajor
09-12-2014, 02:27 PM
For the amount of betas and alpha running this whole time for so long this should no have been a problem (especially a problem that's only pertaining to the people that payed to play early) , this needs to be fixed quick because a lot of us will demand full refunds . I see people saying they'll request partial refund , a partial refund ? really ? you payed for something you haven't been able to use (i bought it yesterday so i haven't enjoyed it benefits in the betas or the alpha) and you're going to request a partial refund ? nope nope nope . If this isn't fixed today ill get my FULL refund and happily wait for the 16th for full launch .

flowlike
09-15-2014, 06:42 AM
So i played in the open beta earlier and decided to get the silver edition now, just because of the tiny perks. (iv only got glyph, nothing is through steam)
Got the purchase receipt @ 1:27 Pm, and i keep getting this error (2028) when i try too update ArchAge(Eu) :confused: , After reading though this thread, i'd figure I just have to wait for the archage people to 'activate' my account or something? Any clue on how long this would take? (I do have restarted/relogged several times)
Found a few posts that said 30min tops, but now its been 2h :eek: (just noticed it said i posted at 01:42pm.. Its 3:48 my time)
http://puu.sh/bA0hv/a18ec8927c.jpg <-- Picture of the problem

Metrx
09-15-2014, 07:15 AM
I have been having the issues since around 9 am BST so like 6 hours :D, i have made a ticket and am waiting an update. What is weird is, I have changed the password on my account twice now and when i try to login to glyph with these passwords it doesnt recongnise the new password..... a tad strange :D, the new password works on the site though.

Also my payment has gone through for the silver edition.

***UPDATE*** Looks like my account is updated wooooooo. took me 6 hours

flowlike
09-15-2014, 08:25 AM
I just finnished making dinner and eating it, and it seems like i can udpate properly aswell now ^_^
I guess being patient Is the key :D

Extasia
09-15-2014, 08:33 AM
If im not founder i must wait tommorow for download patch?i play beta and now when i try update i have error 2028

ArcheMan
09-15-2014, 08:46 PM
Get this error code :
You don't have the right entitlements
to play this game (error 2028)
WHY??????????????????????????????????????????????? ???

Taryn123
09-15-2014, 10:07 PM
I was invited to beta but i did not play due to issues -
However - im doing F2P and i can't download/install it from the 'Glyph' thing, it says:

You don't have the right entitlements
to play this game (error 2028)

My time zone is GMT - 10 Australia central time... or EST

So..
What is this error and can it be fixed?
..
Or do i need to wait until the 17th for the time zone to catch up
? xD

Misteryhunt
09-16-2014, 03:51 AM
Hello, I purchased a Founder's pack yesterday and I'm getting this error whenever I try to update the game through Glyph.

It's not 30th of July yet and I'm aware that the game is not playable as of right now. However, I think I should be able to update, shouldn't I?

Thanks for your time.


can you please tell me the game went online today i am trying to install it but im getting the same error i dont know what to do i dont know what the founders code is or something how do i get it and where i really wanna play this game but it keeps saying the same over and over

Mortiki
09-16-2014, 03:56 AM
If your not a founder my guess would be you have to wait until after 10:00 am pdt to patch
according to this: http://www.archeagegame.com/en/news/2014/09/archeage-launches-tomorrow-at-1000-am-pdt-gmt-7/

TearGod
09-16-2014, 08:18 AM
I'm getting the same error, I'm assuming it's because I am not a founder so I will have to play later on when the game officially launches. It would have been nice though if they at least let us update the game so we are ready to play when it's up and going.

Ronin00
09-16-2014, 08:26 AM
http://forums.archeagegame.com/showthread.php?46267-ArcheAge-Server-Restart-9-16-14-at-8-15-AM-PDT-%28GMT-7%29

Aqualightnin
09-16-2014, 08:37 AM
http://forums.archeagegame.com/showthread.php?46267-ArcheAge-Server-Restart-9-16-14-at-8-15-AM-PDT-(GMT-7)&p=510989&viewfull=1#post510989

Valicancel
09-16-2014, 02:46 PM
hey for those who dont have founders pack and still get this error just uninstal the old glyph u had and instal fresh one

worked for me dont know rest

GenericUsername002
09-16-2014, 02:55 PM
hey for those who dont have founders pack and still get this error just uninstal the old glyph u had and instal fresh one

worked for me dont know rest

Sure didn't work for me. I've uninstalled and reinstalled multiple times. I even made a new account thinking that would let me get past this error...nope.

Sveg
09-17-2014, 01:31 AM
hey for those who dont have founders pack and still get this error just uninstal the old glyph u had and instal fresh one

worked for me dont know rest

Did the exact same thing and came here to tell people to do it :)

Just reinstall Glyph and i think most of you are good to go

kingabdullah
09-17-2014, 01:43 AM
i got the same problem i even reinstall my windows but no use any admin can you fix this