PDA

View Full Version : Game crash after walking around for a few seconds. [Display issue?]



Matchu
07-30-2014, 08:25 PM
Everything works up until the point where i zoom out on my character and take a couple of steps around the map. Then that's when trouble hits... My game either crashes and gives me "display driver amd driver stopped responding and has successfully recovered" or my whole computer just freezes and I end up having to reboot. I tried using both Directx 9 & 13 but i get the same results for both. I also tried lowering my graphics quality from high to normal and same things still happen. any help would be appreciated.

My Specs:
Operating System: Windows 8 Pro 64-bit (6.2, Build 9200)
BIOS: BIOS DATE: 08/06/13 15:48:54 Ver: 04.06.05
Processor: AMD FX(tm)-8350 Eight-Core Processor (8 CPUs), ~4.0GHz
Memory: 8192MB RAM
DirectX Version: DirectX 11

Display:
Graphics Card: AMD Radeon R7 200 Series
Approx. Total Memory: 5852MB
Current Display Mode: 1920 x 1080 (32 bit) (60GHz)

Driver Version: 14.100.0.0

If anything else is needed please let me know. Thanks in advance.

Anathema
07-30-2014, 10:16 PM
I have a similar problem. Maybe the same one, mostly it blue screens. I thought it was heat, but i just crashed at 47C. So it's not heat. I've also been chatting with trion support, they have been useless so far.

Phables
07-30-2014, 10:23 PM
same exact thing for me too, loads everything fine, then right when you think it's safe, crashes. sometimes i get the error message about the display driver failing and the game has just closed out, other times i get no blue screen, just a frozen random colored screen and have to manually restart the system. been scouring the forums for answers to this, nothing has helped me thus far... and i've tried EVERYTHING. something is either faulty in the game or not humanly detectable in all the testing i've done lol

Matchu
07-30-2014, 11:51 PM
Yeah, I've been trying to find a solution all day. I've tried updating every single thing I could think of. my BIOS is up to date, my drivers are up to date... This is the only game that it happens on. I could play Tera on pretty high settings perfectly fine. But Arche Age wont lemme taste :(

Nearyou
07-31-2014, 04:58 AM
Ehh.. same here.. tried a lot of solutions but still nothing.. Can't play CBT bcs of that BSODs ... and no one knows any resolve for this.. O_O

feep
07-31-2014, 06:28 AM
Currently 6:24 am jul 31 PST - Same here. Start game. Press w key and take about 4 steps with my character then boom. BSOD sometimes. Sometimes just sends me back to PLAY screen. Some times locks up my computer - screen freezes up - have to manually power off the computer and start over. I got a fatal dx11 error one time. Game will not retain my graphics setting too. But game worked pretty well for me for the first 10 hours or so of the beta.

I just logged into another game I been playing for months and it works ok.

By the way I am liking Archeage and hope these issues everyone is having can be sorted out. Thanks.

Machineman
07-31-2014, 06:31 AM
Same here.

i5/2x Radeon 9650/16GB RAM

I tried disabling CrossFire to no avail.

ecto
07-31-2014, 08:13 AM
Same issue, can't play

Aree Soothsayer
07-31-2014, 08:41 AM
I ran across this, this morning. I was pretty much fine yesterday but half asleep I changed some settings while playing and didn't restart it to change the ones with * by them. This morning not only did it BSOD it did it hard. most of the words scrambled, I have never seen that before, and the sound buzzing in my ears. I pressed reset and when my desktop loaded up the widget I have watching my hardware was showing rapid spikes in CPU cycles, everything was running slow and windows even popped up a message to disable some visuals to free up resources.

I rebooted it twice. Once into safemode to clear up the software then normal. Ran fine, set everything to normal levels of graphics and everythning seems going so far at 10 minutes of play.

Matchu
07-31-2014, 10:58 AM
Still no fix huh? Am i better off just sending in a ticket to tech suport since none of us can find a solution?

Maena
07-31-2014, 12:08 PM
Please submit a ticket and provide as much info as you can. Hopefully Trion can use the data to help all of us who are having the same issue.

Hterag
07-31-2014, 01:50 PM
I have been having issues too and have come across this:


http://forums.amd.com/game/messageview.cfm?catid=444&threadid=166704&enterthread=y

I set mine to 8 and not had any more crashes in the last 40mins :)

but also went back to Direct x 9 instead of 11

Machineman
07-31-2014, 03:09 PM
Still happening... and certainly not editing my registry

Darianna77
07-31-2014, 03:32 PM
Have make it....and now i must kill the game manually because the graphics and colors becomes weird after a time....

I dont know whats wrong with the game..yesterday all fine...
Today Garaphicerrors...crashes all the time...re-install doesnt help...driver are up to date....al other works for me...only archeage is broken :(