PDA

View Full Version : Nothing but Characters Hair & Eyes rendered



Ian Blackbird
07-31-2014, 07:02 AM
Hi,

no matter if DX9/DX11 or which detail-setting set: archage renders only hair & eyeballs of characters ingame.

1448
1449

I've already tried deleting the archage-folder inside /users//documents/ and updating my graphics drivers to the latest version.

Hardware: Quad-Core, Intel Core i5, 12GB RAM, Radeon HD 5750 w. 1 GB GDDR5

any ideas?

RexProcer
07-31-2014, 07:35 AM
I had roughly the same problem. Go to settings and change your DX driver. If you're on 9 change to 11 and vice versa. This problem happened with me while on 9, and when I changed to 11 it worked. Give that a try.

reo1963
07-31-2014, 09:30 AM
I had the same problem last night. Only saw hairstyles and eyes (if any eyes).
Appears when creating a character and when playing the game.
I was on 9. Will try later tonight to set DX driver to 11.

deadcell_nl
09-24-2014, 12:31 AM
Seems this problem resurfaced again.
However I cannot switch between dx9 and dx11 because I cannot select this.
Are there any other options I could try, I reinstalled 3 times already, but this didn't help as well :-(