PDA

View Full Version : constant lag spikes and delays?



bugcola
07-31-2014, 10:04 PM
Hey all first let me say im enjoying the game alot even with this issue im having.

Anyway since the start of the beta i have been having alot of delay/lag spikes and cant figure out what they may be from. At first i thought it was server side but others have stated they are playing perfectly.

my specs are i7 4770k, 16gig ram, gtx 770.

and my speed is 105 mbps.

any help to figure out this problem would be great. thanks all!

bugcola
08-01-2014, 12:14 PM
bump, no advice at all ? ;(

tune
08-01-2014, 05:16 PM
I have been having this problem too over the last two days. The server is slow to respond to actions sometimes. Talking to NPCs, opening loot bags, activating sprint or skills randomly lag.
You are correct though, we seem to be in the minority. I blame Comcast. Maybe we are experiencing packet loss with the game server?
Do you have Comcast in Michigan?

Crypt
08-01-2014, 05:56 PM
Im also been experiencing really bad lag spikes its been really annoying. And also the god seem to keep kicking me out asking me to check my data something or alerts. Only started happening on the second day and today. first day was completely fine. I have time warner cable and it should be pretty fast but i started to wonder if it was also a problem with them.

bugcola
08-01-2014, 06:25 PM
Its funny that you say comcast and thats who i have my service through.

pretty much everything you stated is what is happening to me.

I am surprised that no GMs or someone from the staff has even payed this thread attention. Making me hold back buying the founder pack untill this gets resolved ;x

Dahkoht72
08-02-2014, 06:23 PM
It's definitely not just you nor comcast. I've got Charter and Uverse connections at my house ,and this weekend I've got skill delays on both my gaming pc and laptop I've never had before. Also everyone in TS on guild channel is having terrible skill delay they've not had this bad before according to most.

kunser72
08-02-2014, 09:54 PM
It's definitely not just you nor comcast. I've got Charter and Uverse connections at my house ,and this weekend I've got skill delays on both my gaming pc and laptop I've never had before. Also everyone in TS on guild channel is having terrible skill delay they've not had this bad before according to most.

The problem is the server you are playing on, I switched from my Alpha account to the Beta account and it's silky smooth. On Alpha the server I'm on is just horrible slow and laggy

illRageill
12-23-2015, 02:06 PM
I have the same issue, though I never used to, skills use to work instantly no problem on my old P.O.S PC that could barely run the game, now with my new build, i7 67000k 16g ram, gtx 970 I'm having horrible skill delay, 1-3 seconds, cant even get a back stab off on a knocked down target

arrasonline
01-02-2016, 04:51 PM
I am having the same problems and they only began about two days ago.

Horrible lag when jumping thru portals. Unplayable lag in the big cities. Sometimes, the game will load in a zone and I can play, other times, the lag is unplayable. I am staying connected to the server just fine, but the graphical lag is just terrible.

Help!

Pansi
01-05-2016, 01:08 PM
I usually only have problems with dc's when I'm trying to do something like smash boxes and I've beat someone else to one... then lo and behold, I get dc'd within moments.

You'd think I actually might have a chance at beating them to something decent, mostly I just spend my 1lp and if I'm really lucky I might get a lunarite, though I seem to get almost as many bound tax certs which aren't even worth taking up space in my bag to npc.

As for the equipment pieces or that fabled mount, yea right, I've only got one piece of the picture since this started, so I won't be holding my breath for any of the "l33t" stuff that only those who seem to be on first name basis with certain people seem to be able to loot.