PDA

View Full Version : Invisible ground, player body, and AI



Lashindi
08-01-2014, 09:26 AM
I recently installed ArcheAge on my fathers computer, seeing how it is better in every way than mine. My computer can run it at 14 FPS (seeing how most games run around 30), and I am not surprised. Everything is loading on it the way it should.

On my fathers computer, on the other hand, doesn't load the ground, my characters body (only the hair, eyes, and weapon are visible), or any of the AI. The grass and some buildings appear though. Like I stated earlier, my fathers computer is better in every way. I don't know why there are graphical glitches/bugs on his computer and not on mine. Any help or assistance is greatly appreciated.

DeeOmelette
10-11-2014, 06:32 AM
I have the same problem, but I don't have a second computer to play it on. D:
Someone please help!

DeeOmelette
10-11-2014, 06:45 AM
Fixed it! Just switch to DirectX 11 in Options

Spicetea
10-11-2014, 08:43 AM
That doesn't help sometimes though... Only thing that helped to solve that is this: I just found out that mixing environment quality and shader detail together, no matter on what levels they are on, this problem shows up. You have to put one of them on the lowest level. I prefer to keep shader detail on high or very high, because, for some reason, if you put the shader details on low, no matter on what level is the environment quality the ground looks awful. But the problem still shows up though and all I do is fiddle with the shader detail slider and it gets back to normal. I don't think that this has to do anything with the computer settings, it's a bug in the game itself. I hope it will be fixed soon, because it is REALLY annoying.

Conzela
10-15-2014, 11:19 AM
I am having the same problem!! please HELP!!

Lashindi
11-08-2014, 06:18 AM
It worked! Thanks a bunch! ^^

krillin
11-13-2014, 08:46 PM
when i alt tab and come back after some time
my body dissapears but my cloak is still there so you see a floating cloak:D
not always but sometimes it happens