PDA

View Full Version : Mount Hotkey Disappears At Login



Riorik
08-01-2014, 02:35 PM
Every time I logout the hotkey for my mount is removed. When I login I have to open my inventory and drag a new hotkey for my mount to my hotkey bar.

I have a white elk mount and place the hotkey in the Shift+4 position each time.

Tediebaere
08-01-2014, 08:23 PM
Been having a similar problem as well, with buckskin Lyut horse and the rowboat. I'm using extended toolbars in the second and third positions and have one on each side.

Doctor.Spanky
08-01-2014, 09:29 PM
Same issue
My current computer build specs are as follows
CPU-AMD 4130
MOBO-ASROCK 970 Extreme 3 R2.0
RAM- 8G G-Skill Ripjaws 4x2 1600mhZ
GPU- Asus 660 OC DcII
PSU-OCZ Fatal1ty 750W
HDD-Toshiba 500 GB 6gbps 7200RPM
OS-WIN 8.1 All updates

Euzebius
08-02-2014, 01:48 AM
Same here + teleport book hotkey also disappearing !

Chaosthecrow
08-02-2014, 06:10 AM
This issue also happens to me as well, only on my mount and clipper

smartcat
08-02-2014, 06:25 AM
I am also experiencing this problem. I have tried placing it on different hotkeys and I have tried all 4 races. Mounts, boats and teleport book dissapear on login.