PDA

View Full Version : Intergrated Graphics Card Default Instead Of The Nvidia Geforce Graphics Card



Ophion The Titan
08-02-2014, 05:31 AM
This is a common problem for the Nvidia control panel where the game simply launches with the integrated graphics card driver instead of the Nvidia Geforce Graphics Driver causing the game to run at 5 to 15 frames at best. The fix is easy simply change the default by these easy steps.

1. Goto the search menu and search for "Nvidia Control panel"
http://i.imgur.com/ySe90Ht.png
2. Make sure to go into the Program Settings and NOT the Global Settings menu.
http://i.imgur.com/fo6HmZC.png
3. Locate the archeage.exe in the steam folder or where ever you put it
http://i.imgur.com/ChSDw4R.png
4. Change the default to the one NOT called Integrated
http://i.imgur.com/as0arYU.png

Use this fast fix until they get around to fixing this very common bug for every version of the Nvidia Graphics cards (some already work)

My Nvidia Control panel is sadly in Danish and can't be changed but all the names etc. has been translated.

This bug makes the game unplayable so i'd say it's a 5/5
Seeing many new players screaming in the chat "How to fix lag" i decided to inform you of this problem and a short therm solution.