PDA

View Full Version : Sanddeep "Harvest the Cotton"



Elusios
08-03-2014, 10:51 AM
I don't know if there has been a thread created on this as yet or even if this is the right section but I was trying to do the "Harvest the Cotton" quest in Sanddeep and was unable to harvest the cotton at all while using the wagon. If someone can enlighten me on how they completed this quest please do, if not I guess it's bugged? :P

TRISTANjr
08-11-2014, 09:41 PM
cant harvest it too.. somethings wrong.

MephiticDemise
08-12-2014, 03:18 PM
Would like to confirm that this quest is bugged for me as well.

Allyisah
08-15-2014, 11:22 AM
It seems bugged.. I cant complete that quest either:(

The "T" Button seems broken

Abrithil
08-15-2014, 01:09 PM
I'm having the same issue.

Thuleando
08-16-2014, 06:21 PM
Broken for me as well.

GreatKnight
08-16-2014, 10:24 PM
Still Broken, I tried that too but nothing happen when click on "pick cotton" button or even it is keybind "T"

Kiyoko
08-18-2014, 02:56 AM
There doesn't appear to be any way to get the item to harvest. Pressing T just does nothing but make the on-screen UI for it change colors, but nothing is happening, all the cotton plants remain.

I did notice the action appears to be "level 50" so if someone who is level 50 could try it...

Snuggles
08-18-2014, 12:22 PM
Definitely broken. Unless can only be harvested at night? We considered that possibility being called 'moonlight'. Never tried, but I would think the quest would indicate that. Otherwise was driving my friend and I crazy. Then I found this thread.

Crashking
08-18-2014, 05:07 PM
Found the issue back in CBE2, with others and I didn't go back to it here in CBE3 - not expecting fixes until like open beta or maybe even Live since all the stuff we report gets piped to XL and then prioritized to be fixed.

Skarm
09-17-2014, 02:12 PM
still broken, just tried