PDA

View Full Version : Mount Removed From HotBar Each LogIn.



randomxyn
08-03-2014, 02:54 PM
Summary: Each time I log in, I need to place my mount icon back on the hotkey bar.

Steps to Reproduce: Place mount on hotkey bar where you want it, log out, log back in, mount button is gone.

Frequency: Each time I've logged in this has happened.

Severity: Minor, but annoying bug.

NotBob
08-03-2014, 05:34 PM
I also experience this with the same actions. All pets that I own will remove themselves. The fighting pet, snowlion, and donkey all removes themselves.

Rockgrip
08-03-2014, 07:02 PM
I have also experienced this bug, every time I've been logged out, whether it was by my doing or the game crashing, my mounts were no longer on the action bar when I would get signed back in.

Ruar
08-03-2014, 09:00 PM
I get this as well. Plus my battle pets and my boat all go away after logging out. Locking the hotbar does not have any effect on this issue.

Rita
08-03-2014, 10:05 PM
Likewise. When crashing or when simply logging out.

Not only mount, but teleport book, flute/lute - all usable items have been removed from the hotbar. But oddly not food/drink/potions. Just all unstackable items are gone and have to be dragged back to the shortcut bars.

Marduk
08-04-2014, 12:45 AM
I have also experienced some skills and pets disappearing. Only in this beta event though, not previous or on Alpha.

Morrigan
08-04-2014, 01:45 AM
I get this with my battle pet and glider, so annoying

Almariel
08-04-2014, 02:46 AM
having the same Problem with my Mount, glider and my lute.

Morrigana
08-04-2014, 07:02 AM
Same issue not just with mounts... Also with skill/powers when adding new ones. I attempted to lock the ui bar and this did not help. It seams if you use other UI bars to spread out your mounts and skills they go missing after every relog or reload of the game.

MacNicol1
08-04-2014, 07:22 AM
it's the same thing with my boat and swim gear that i have in my hot bar. All you have to do is go to the character screen and go to the same character and your skill bars have reset.

rocdog
08-04-2014, 07:49 AM
This was a new feature added just for CBT2. They wanted us to test adding items to our skill bars.

Yeah, annoying as all hell.

Yahiko
08-04-2014, 04:07 PM
Comfirmed for me as well. The hotbar removes most of the things from my pack (mounts, boats ect.) every time I log back in. Also, sometimes my pack is sorted in a strange order. My bank is out of order on every new log in as well. (not a big deal, since the 'sort' button fixes this instantly.)

blackburt
08-04-2014, 04:41 PM
This happens to me on the second char I made in beta. The first char is just fine but every time I log the other one it removes the mounts and pets and porting book

LetsHaveFun
08-04-2014, 06:39 PM
I also experienced this bug, very annoying.

thatStabol
08-04-2014, 07:19 PM
My mount was removed from the Hotbar when I played as the Harani, but not as the Nuian. These are the two races in which I had time to play as during CB2 event.

I have a suggestion for a feature, can you please add a double tap shortcut to make the mounts run while the player is saddled to his/her mount?
This would be very convenient, as I had instinctively tried run/move faster while mounted on top the back of my horse, but received the a message saying that I could not perform this action. No matter how many times I had to reminde myself to click the mount run icon, I would still try to double tap the W key to run while mounted.

Jonnjo0926
08-05-2014, 07:46 AM
Same happened to me. I noticed it when I created another character. Before then it was fine.

deadq
08-05-2014, 07:49 AM
I get this on some toons and not on others.

0nce
08-05-2014, 12:08 PM
Same here. I've tried most recommended fixes and no luck.

Digma76
08-05-2014, 01:00 PM
Had thema same problem. Mount, teleport book kept disappearing with each login. Glider occassionally.

Zen_Afterlife
08-06-2014, 08:06 PM
Same problem here i must add back all the mount each login

Gheishal
08-07-2014, 03:21 AM
This is very annoying indeed

Sirocco2
09-10-2014, 01:51 PM
Had this same issue during open beta last weekend.

Shakaluu
09-10-2014, 01:55 PM
Same issue. all things that can be summoned. Harpoon Clipper, rowboat, Large Cat Mount, Donkey, and Hunting Cat. Character was Firian. The Elf I made didn't have this issue.