PDA

View Full Version : Gods hates me (Connection problem)



Prodark
09-21-2015, 02:00 PM
Hi guys, since 3~4 hours, i can't seem to stay on the game more than 5 seconds, or by some miracle 10 minutes. But my internet connection is not the problem, i still stay online and have no problem on TS or other stuff like internet.
It even takes me out of the game the very moment i'm on the game and it's driving me really crazy.

Anyone get this kind of problem atm ? And what could i do to try to at least makes it better ?

Sathir
09-21-2015, 02:04 PM
Same problem for me. Awfull night.
Got disconnected at least 50 times in 4 hours.
Got some ppl in the guild that experience the same problems :/

Prodark
09-21-2015, 02:28 PM
Tried to disable my antivirus, didn't change anything much.
I can't do anything because of this, this is really problematic.

Sathir
09-21-2015, 02:31 PM
Not coming from your computer mate, got the same problem on several computers.
I monitorated my internet connection and it's not coming from there neither.
Would say it's Something like a routing problem or smthg.

Prodark
09-21-2015, 04:12 PM
Hope it will not be like that tomorrow...

MikasaTanikawa
09-21-2015, 04:49 PM
Tracing route to 132.173.105.193.ams.triongames.com [193.105.173.132]
over a maximum of 30 hops:

12 63 ms 72 ms 75 ms ams-ix-10ge.ams1.nl.voxel.net [80.249.209.187]
13 63 ms 63 ms 64 ms internap.ams2.nl.voxel.net [72.26.216.78]
14 64 ms 64 ms 66 ms border3.ae1-bbnet1.ams004.pnap.net [95.172.78.38]
15 65 ms 67 ms 65 ms trionworldams-4.edge1.ams004.pnap.net [95.172.78.162]
16 * * * Request timed out.

Packet losses and lag spikes on 95.172.78.162:

Ping statistics for 95.172.78.162:
Packets: Sent = 100, Received = 94, Lost = 6 (6% loss),
Approximate round trip times in milli-seconds:
Minimum = 65ms, Maximum = 328ms, Average = 76ms

Connection to 95.172.78.38 is very stable:

Ping statistics for 95.172.78.38:
Packets: Sent = 100, Received = 100, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 62ms, Maximum = 73ms, Average = 62ms

Sunshine06
09-21-2015, 10:19 PM
Same problem here in France. Since 22h yesterday, i am disconnected without reason. I make action like open a bag and most of the time, each time i'm in game, 5mn after i'm disconnected after a lag spike

archeage.crash

23:18:30> <CRITICAL EXCEPTION>
23:18:30> Exception Code: 0xC0000005
23:18:30> Exception Addr: 0x0023:0x3952075a
23:18:30> Exception Description: EXCEPTION_ACCESS_VIOLATION
Attempt to read from address 0x00004e28
The memory could not be "read"
23:18:30> Virtual Memory Usage: 1078Mb
23:18:30> Dumping X86 registers
23:18:30> eip=00000000, esp=00000000, ebp=00000000
23:18:30> edi=00000000, esi=00000000, eax=00000000, ebx=00000000, ecx=00000000, edx=00000000
23:18:30> ================================================== ===========================
23:18:30> Starting stack-walking
23:18:30> x2game.dll>x2game __unknown__(0):CreateGame()
23:18:30> CryScriptSystem.dll>CryScriptSystem __unknown__(0):CryModuleGetMemoryInfo()
23:18:30> function=0x20433a5c
23:18:30> function=0x2043a71a
23:18:30> CryScriptSystem.dll>CryScriptSystem __unknown__(0):CryModuleGetMemoryInfo()
23:18:30> CryScriptSystem.dll>CryScriptSystem __unknown__(0):CreateScriptSystem()
23:18:30> function=0x204388fa
23:18:30> CryScriptSystem.dll>CryScriptSystem __unknown__(0):CryModuleGetMemoryInfo()
23:18:30> CryScriptSystem.dll>CryScriptSystem __unknown__(0):CryModuleGetMemoryInfo()
23:18:30> CryScriptSystem.dll>CryScriptSystem __unknown__(0):CryModuleGetMemoryInfo()
23:18:30> function=0x20438de4
23:18:30> CryScriptSystem.dll>CryScriptSystem __unknown__(0):CryModuleGetMemoryInfo()
23:18:30> x2game.dll>x2game __unknown__(0):CreateGame()
23:18:30> x2game.dll>x2game __unknown__(0):CreateGame()
23:18:30> x2game.dll>x2game __unknown__(0):CreateGame()
23:18:30> x2game.dll>x2game __unknown__(0):CreateGame()
23:18:30> x2game.dll>x2game __unknown__(0):CreateGame()
23:18:30> function=0x3901b746
23:18:30> x2game.dll>x2game __unknown__(0):CreateGame()
23:18:30> x2game.dll>x2game __unknown__(0):CreateGame()
23:18:30> x2game.dll>x2game __unknown__(0):CreateGame()
23:18:30> KERNEL32.DLL>KERNEL32 __unknown__(0):BaseThreadInitThunk()
23:18:30> ntdll.dll>ntdll __unknown__(0):RtlSetCurrentTransaction()
23:18:30> ntdll.dll>ntdll __unknown__(0):RtlSetCurrentTransaction()
23:18:30> ntdll.dll>ntdll __unknown__(0):RtlSetCurrentTransaction()
23:18:30> Ended stack-walking...
23:18:30> ================================================== ===========================


Most Warning inside ArcheAge.log


<07:11:55> [C194F7C8][Warning] Cannot load texture textures/defaults/replacemecm.tif, file missing [File=textures/defaults/replacemecm.dds]
<07:11:59> [637AF710][Warning] missing chr material : game/objects/characters/ferre/female/nude/Standard_22.mtl (chr: game/objects/characters/ferre/female/nude/fe_f_base.chr)
<07:12:06> [58F3F7FF][Warning] =?:276: [Lua Error] ?:276: attempt to index global 'Script' (a nil value)
<07:12:06> [58F3F7FF][Warning] <null>:0: [Lua Error] Failed to execute file @game/scriptsbin/common.alb
<07:12:13> [90B8EC50][Warning] too many ranges: item_assets descs 19958(19958) threshold 100 ranges 11
<07:12:16> [000004EE][Warning] [Lua Error] no localized ui text for 104 renew_item_ok
<07:12:17> [0ADE3294][Warning] [MFX] Effect 'collisions:grenade' already present. Overriding.
<07:12:18> [311630D1][Warning] MFX WARNING: Material not found: mat_ice_breakable
<07:12:18> [000004EE][Warning] <RegisterExplosionShape> Object file objects/Env/05_nature/08_cry_source/trees/explosion_shape/tree_broken_shape.cgf not found
<07:12:19> [000004EE][Warning] [Lua Error] can't find target. cur uibounds is button 0X198 reviewMovieButton
<07:12:19> [000004EE][Warning] can't find login_camera
<07:12:24> [000004EE][Warning] Particle effect not found: 'abillity_skill_table_m.login_stage_effect.elf_fog _01', from ParticleEffect ParticleEffect_24

....

<07:12:50> [9FC303B8][Error] [CVARS]: [DUPLICATE] CXConsole::RegisterFloat(): variable [ui_double_click_interval] is already registered
<07:12:50> [000004EE][Warning] [Lua Error] no localized ui text for 104 renew_item_ok
<07:12:50> [82321C2B][Warning] [net 05:12:50.741] [time] remote time estimation restarted; estimate accumulator age was 0.705039
<07:20:02> [DA579B6C][Error] can't load client driven connect info.. Framboise
<07:20:08> [9FC303B8][Error] [CVARS]: [DUPLICATE] CXConsole::RegisterFloat(): variable [ui_double_click_interval] is already registered
<07:20:08> [000004EE][Warning] [Lua Error] no localized ui text for 104 renew_item_ok
<07:20:09> [B59967EF][Warning] [Lua Error] 'ITEM_BUFF_RECHARGED' can not be registed, no matched event string
<07:20:13> [8F6BAA6C][Warning] Couldn't find console variable 'r_WaterRefractions'
<07:20:13> [0DE3FA89][Error] CryAnimation: character-definition creation failed: game/objects/characters/returned/female/nude/re_f.cdf
<07:20:20> [82321C2B][Warning] [net 05:20:20.521] [time] remote time estimation restarted; estimate accumulator age was 15.151864
<07:20:58> [05D024BA] System:Quit

Ticey
09-21-2015, 10:24 PM
Same problem for me in France. Since 22h yesterday also, i am disconnected without reason.
The thing is, if that can help, if I change my IP adress it works normally.

Steele07
09-21-2015, 10:46 PM
Same for me.
Looks like it affects french players. A quick question, is your provider SFR ?

Sunshine06
09-21-2015, 10:56 PM
Same for me.
Looks like it affects french players. A quick question, is your provider SFR ?
Yes but if you trace with tracert, you have a delay after box but also on arriving at the end of routing

Unsitable
09-21-2015, 11:24 PM
same here.
Six hours ago gods started to kick me from the server Rangora and they are not letting me in or they let me play for 5 min and kick me while im down.
This is just getting cruel.

Oh and on another note, the site and the formus are also slow to load or dont load at all(posting this took me like 5 puding minutes)

Dieon
09-22-2015, 12:03 AM
Same for me since this night but i can play on NA. Now I'm playing with my 4G connection since 1 hour and I did 2 dungeons without problems.

Laearra
09-22-2015, 04:14 AM
Not just affecting France, NA player here...same issue. Since yesterday, disconnects almost every 30 minutes or so.

cactus
09-22-2015, 04:23 AM
2 days of deconnexion every 5 mn. Are trion service doing anything ? no comunication !!!!
2 jours de deconnexion toutes les 5 mn. Que fait trion ? aucun communication !!!

Deamatt
09-22-2015, 04:24 AM
Poland players have same problem, disconnects since yesterday

Prodark
09-22-2015, 04:31 AM
Ok, i thought everything was alright since halcyona went fine, and then, surprise ! It's the same as yesterday, can't stay on for more than 5 ♥♥♥♥ing seconds ! How the hell i am suppose to try to get on hero list if i can't even stay in a raid for more than 5 seconds ?!

Deamatt
09-22-2015, 04:33 AM
Ok, i thought everything was alright since halcyona went fine, and then, surprise ! It's the same as yesterday, can't stay on for more than 5 ♥♥♥♥ing seconds ! How the hell i am suppose to try to get on hero list if i can't even stay in a raid for more than 5 seconds ?!

yeees 5 seconds after halcyona half of my guild get disconnect

Sathir
09-22-2015, 07:33 AM
24h of troubles now, and still no official thread? :/

Prodark
09-22-2015, 07:53 AM
It's a ♥♥♥♥ing struggle to do rifts or even just farm with those ♥♥♥♥ty deconnections.

Sathir
09-22-2015, 08:15 AM
"GM Karruell
Thanks for waiting. I see that we are currently, and have been experiencing some issues on our EU servers. We are working to resolve these right now, but at this time there aren't any steps I can provide to resolve the issue as it appears to be impacting multiple players"

FreeBSD
09-22-2015, 09:53 AM
Same goes for me and I just got disconnected again. It's getting very frustrating. Could we get an official reply and if there's an ETA to the fix?

Prodark
09-22-2015, 10:09 AM
And yet again, a mistmerrow where all i'll do is trying to login up all along. Yay, such a ♥♥♥♥ing funny game.

maxxxack
09-22-2015, 11:15 AM
mm lol, some ppl dc with fish\ms filled with packs in the middle of the ocean