PDA

View Full Version : After the patch when the video starts the client crashes!



egravant
08-06-2014, 02:39 AM
As the tile says I m trying to enter the game and when the video starts I get back to windows .And now the client says offline.Probably not ready yet for beta 3 test.

icesand
08-06-2014, 04:55 AM
I have the same issue. When the game goes to the second video which can't be skipped, the client will be automatically closed.
My OS is Windows 8.1 pro x64, and my Graphic Card is GTX 760M, could there be any compatibility bugs?

Archaegeo
08-06-2014, 04:56 AM
If you are seeing the landscape video, that means the servers aren't up.

icesand
08-06-2014, 05:34 AM
If you are seeing the landscape video, that means the servers aren't up.

Could you please point out where could us find the state if the beta servers?

Saphalus
08-06-2014, 11:06 AM
If you are seeing the landscape video, that means the servers aren't up.

good to know. was also wondering why the client crashes after the video!

Silthalis
08-06-2014, 01:30 PM
i saw the' Play " on AA when i went to patch Rift, and got the landscape..



Archaegeo

If you are seeing the landscape video, that means the servers aren't up.


and here i thought the game was being a tease... thanks for the info

The Kegger
08-06-2014, 07:35 PM
The game is down till the 14th for beta. If you go to the actual site it tells you when beta events are happening.

Thomanson
08-07-2014, 02:50 AM
They usually grey out the play button when servers aren't up. Looks like they missed it this time, but yeah, landscape>clientclose = server down.

Gheishal
08-07-2014, 03:21 AM
I have the same issue as well