PDA

View Full Version : Slow download ?



FluffyBunny001
08-13-2014, 06:11 AM
Anyone else experiencing slow as f download using glyph? The game downloads at speed of 50kb/s for me, but I tried to download something else from the internet to check the speed and it was 1mb/s while still 50kb/s in glyph.

callana
08-13-2014, 06:25 AM
I have the same problem - mine has been downloading as 50-90 kbps since 5pm yesterday, i left it overnight and still the same - everything else is normal speed, its just this that is slow, still at only 7gb downloaded :(

Nexik
08-13-2014, 07:27 AM
Same. 140 kbs all night long. It's my best guess that the client is torrent based and there's so many people downloading it in prep for the beta event that it's essentially throttling everyone to keep up. I'm not a tech, that's just a guess as to why it's so slow. At this rate I'll get to play about an hour or two after the beta event starts up, I really wish this wasn't an issue though..

Edit: Additional info. I've allowed every Glyph app through the firewall, flushed my dns, reinstalled Glyph, restarted my computer, eventually even turned the firewall off, restarted my computer again, and still no change. Even checked to see if I could find a setting in Glyph that limited the max bandwidth for downloading games (some game launchers have these settings, like Steam for example) and I could not. Really would like to know a fix, if there is one.

I only get about 325 kbs which isn't really that fast as it is.. Kinda sucks to be gimped even lower >.>

Atreyu
08-13-2014, 07:42 AM
You guys are lucky! 10 hours ago I was getting 800kb/s. That lasted 10 minutes, then it was averaging between 50 and 250 for about 8 hours...but the past 2 hours it has just fluctuated between 5 and 10kb/s .... this is killing me! I have tried everything possible to speed it up but nothing...Don't think I will be playing beta then!

Nexik
08-13-2014, 07:48 AM
You guys are lucky! 10 hours ago I was getting 800kb/s. That lasted 10 minutes, then it was averaging between 50 and 250 for about 8 hours...but the past 2 hours it has just fluctuated between 5 and 10kb/s .... this is killing me! I have tried everything possible to speed it up but nothing...Don't think I will be playing beta then!

Sorry mate :( I don't understand what the problem could be, as it doesn't appear to be on the user's end.

WNxArcticwolf
08-13-2014, 07:56 AM
http://forums.archeagegame.com/showthread.php?26170-slow-downloading-archeage-click-here read this topic if you have slow download.