View Full Version : Tons of HDD space slowly being used up after4.6 patch.

08-19-2014, 03:45 PM
I loaded up the game today to patch 4.6, after I patched I tried to start the game. After 15 minutes with no poem splash screen I noticed the game had consumed 25+ Gigabytes of HDD space on my C: drive. I watched in Task Manager and found AA to only be loading up about 1500KB of RAM every couple of seconds but usage was completely normal.

I just re-downloaded the entire game yesterday.

As of writing this, now nearly 20 minutes into loading, the game just popped up and I'm up to 40GB of space used while the game is running.

FYI the game is installed on a second HDD, the HDD that the space is being eaten up on is the main C:

08-19-2014, 03:56 PM
How big is your hard drive.

08-19-2014, 04:00 PM
The HDD the game is installed on is 3 terabytes, my main C drive is 300 gigabytes.

08-19-2014, 04:07 PM
300 gigs. the game on my 1tb drive takes 45.6 gigs . you need at least a 1 tb for archeage

08-19-2014, 04:12 PM
AA is only 20GB, if yours is taking 100-200 there is probably something wrong too. If you needed 1TB of HDD for AA then nearly all gamers wouldn't even be able to load the game...

08-19-2014, 04:13 PM
my archeage folder stands at 45.6 gigs sorry.

08-19-2014, 04:16 PM
my archeage folder stands at 45.6 gigs sorry.

Keep in mind you have 2 full Archeage game files in there if you've got both Beta and Alpha.
Shouldn't be an issue if you just have the launch file and not the PTS game files.

08-19-2014, 04:36 PM
yeah i have beta and alhpa installed.

08-19-2014, 07:08 PM
Well, I can confirm, AA was the issue. It would create TMP (temp) files in the C:/user/windows/temp folder directory that, even after shutting down the game and killing the process, would continue to load and get bigger and bigger until it ran out of HDD space to consume. Confirmed issue only started once AA was started. Logging out or rebooting machine instantly removed files.

Fix was delete AA install directory and re-install.

08-19-2014, 07:40 PM
P.S. I didn't see I picked the wrong thread forum, my bad.

09-15-2014, 03:21 PM
P.S. I didn't see I picked the wrong thread forum, my bad.

I have a SSD that sits at about 60Gb free space which only has my OS and Archeage loaded. When trying to boot I get stuck at the splashscreen with Auroria, Birthplace and its frozen. If I watch my drive it completely eats all the space, poor programming somewhere.

Kinda pissed that a founder pack 4 day head start and cant even play the game. Anyone ever find a resolution to this issue?

09-15-2014, 05:04 PM
I have the same issue, with no fix, all since Head start and still awaiting a response from Trion...but nothing yet. Let me know if you hear anything.

09-18-2014, 05:48 AM
I have the same issue also. It already drained like 100 gigabytes from my pc then i had to reboot and do things on the windows starting screen to get my computer going again.. I thought it was worm on my PC but nope. It was archeage.

09-18-2014, 07:52 AM
I found the fix but you guys dont like it.

The problem is the game (or HackShield) is making some "interferences" with Windows Defender and makes it eat the free space of your hard disk and cosuming 100% of bandwith

Try turn of WDefender:

Then... type your opinions here :)

09-18-2014, 07:58 AM
there is a problem with the green splash screen that wiil create duplicate txt docs, I believe it is named 00007 or something, if you see it constantly getting bigger in drive then go to documents archeage folder and udf folder I believe this is where its located, you need to delete all the 00007 txt docs

09-18-2014, 08:37 AM
i have deleted evrey thing from archeage but something is still taking my Gb and there is nothing from archeage left on my pc can anyone help?

09-18-2014, 09:44 AM
i have deleted evrey thing from archeage but something is still taking my Gb and there is nothing from archeage left on my pc can anyone help?

Try turn off Windows Defender and tell if your HDD is doing that again

09-18-2014, 11:43 PM
i dont even have windows defender on but i fixed it anyway but thanks for the tip

09-23-2014, 09:44 AM
Guys I got a work around for the issue. Sorry I didn't post it here sooner! But see this other post I made.