PDA

View Full Version : God disconnect you.



Fibsii
08-22-2014, 10:15 AM
For some unknown reason, i bet you guys keep blocking IP like the last few beta. Atm i can not login any server from the beta, after few second i select one it just tell me that the god disconnect me.. same goes to alpha even tho last night i was playing Alpha.. so could you please fix your ♥♥♥♥, its getting annoying. Last beta it was few ppl from sweden that couldn't login because for some unknown reason your hackshield was auto blocking their IPs.

beatknaecht
08-22-2014, 10:20 AM
Same thing here

aban57
08-22-2014, 10:28 AM
same problem here

Arien Is
08-22-2014, 10:33 AM
Same issue here. I see the server list, click on connect and I get instantly disconnected EVERY TIME (40+), although the game switches to character selection. If this was to happen during head start I sense a huge wave of claims for return incomming.

Fibsii
08-22-2014, 10:34 AM
The funny part is now im in queue for the live chat and everytime they put me number 1 then switch to number 2 in queue over and over.. that ♥♥♥♥ is this crap system

Benedetta
08-22-2014, 10:54 AM
Same Problem. But I can't even get to customer service. They must be on overload! The joys of starting a new game.......

Spieltrieb
08-22-2014, 10:58 AM
I have thies Problem only on Dahuta.

e/ Changing Language to English works for me.

Arien Is
08-22-2014, 11:10 AM
I have thies Problem only on Dahuta.

I get an instant disconnect on the Server I have characters on and on other servers I can play around with the caracter creator for about 30 seconds - until I get a dissconnected anew.

Vilminus
08-22-2014, 11:52 AM
Same here. My fiance can't play, getting the gods error msg after server select. We want to play on dahuta. In beta 3 she could play a few times even the old character, but mostly she had to create a new ones. But now we cant go through the server selection.
The funniest part (no. not really...) is that: on my laptop it not throwing an error. I can play, even with her account. Interesting, same network, we are both using wifi (she tried cable too... with no success).
I checked her ping, but it was only a 46 ms avg. We tried to start in admin mode, the glyph, the arheage, the hackshield. She updated her network driver.... we dont have any other idea...

Update (PDT AM 11:56 if i calculated right): at this very moment we can select a character. But after the loading screen gone, the message poped up again.

Arien Is
08-22-2014, 02:02 PM
e/ Changing Language to English works for me.

Sadly not for me. Reinstlaled the whole game now, that finally worked.

izmo
08-22-2014, 02:10 PM
Shatigon login down.

Evergetic
08-22-2014, 03:36 PM
I have this too.. Any fix? Aside from reinstalling the entire game?