PDA

View Full Version : Archeage makes pc shutdown with multiple accounts up.



LightningDark
12-25-2016, 06:02 PM
Hi. My pc have started shutting down when playing archeage on more than one account, when i could easily play on 3-5 accounts at the same time before with no problems at all. it have started to happen as soon as the second character logs in. (not sure yet, but might be when they are on the same server it happens at once) I also tried multiple witcher 3 games up at the same time on max settings to make sure its not the pc. (and it doesnt crash then) i updated java and the driver earlier today to make sure thats not the problem.

it also happened in 2.9, but that got solved by just turning off anti aliasing. (wich is disabled now too) so i have no idea how to fix this issue.

have anyone else been into this problem and knows how to fix it? It's really frustrating so i hope someone are able to help! :)

edit: when the pc shut down (in an instant) then it reboots itself a few seconds later

Castrator
12-26-2016, 05:22 AM
Hi. My pc have started shutting down when playing archeage on more than one account, when i could easily play on 3-5 accounts at the same time before with no problems at all. it have started to happen as soon as the second character logs in. (not sure yet, but might be when they are on the same server it happens at once) I also tried multiple witcher 3 games up at the same time on max settings to make sure its not the pc. (and it doesnt crash then) i updated java and the driver earlier today to make sure thats not the problem.

it also happened in 2.9, but that got solved by just turning off anti aliasing. (wich is disabled now too) so i have no idea how to fix this issue.

have anyone else been into this problem and knows how to fix it? It's really frustrating so i hope someone are able to help! :)

edit: when the pc shut down (in an instant) then it reboots itself a few seconds later

Build a real PC, not a potato cruncher

LightningDark
12-26-2016, 12:07 PM
lol, its more than good enough. but its something in the game that makes the system crash when i have more accounts up lately. and 2 shouldnt be a problem now when i could easily play on 4-5 before...

Norian
12-26-2016, 12:46 PM
haven't had a single problem running multiple instances of the game. might wanna check your temperatures (gpu/cpu) if you haven't already done so.

Goros
12-26-2016, 05:07 PM
Overheating for sure. Potato cooling.

LightningDark
12-26-2016, 07:05 PM
nope overheating is not the problem, it's not hot at all. like I had no problems before as I said, but suddenly just started happening. last time it was some setting that caused it, but now I have no idea what it is.
(also it runs a lot more heavy games just fine)

I tried to reinstall the game earlier today but it didn't solve the issue either.

LightningDark
12-27-2016, 08:11 PM
I just tried having eu and na up at the same time, wich works just fine (i dont crash) so it must only be when the accounts are on the same server.. any idea why it is like this?