PDA

View Full Version : ZamboniChaos: I can't choose ArcheAge in this Glyph version.



DevTracker
07-27-2017, 03:10 PM
Hey everyone! Are folks still seeing problems with this? If so you may want to try reinstalling Glyph if you haven't already.

Jump to post... (http://forums.archeagegame.com/showthread.php?t=328904&p=2625766&viewfull=1#post2625766)