PDA

View Full Version : destination tracker not working



Smoothcriminal
12-14-2017, 07:20 AM
Usually it happens after finishing a quest and you want to deliver it .
19878

Edit : it starts happening when doing Halcyona/Hellswamp quests (afterr 4.0 patch)

Crossing
12-14-2017, 01:59 PM
I have the exact same problem. reselecting quest, turning on and off tracker doesn't work

Trion Socke
12-14-2017, 02:51 PM
Hey Smoothcriminal and Crossing,
Thanks for the report! I can confirm that I see the same behavior and that it is in fact a bug.
I went ahead and reported this to the developer to fix.

Crossing
12-15-2017, 01:43 AM
Thank you! please keep us updated with the progress

Tre982
12-31-2017, 07:36 PM
I'm having the same issue as described above. Making it really difficult to play since I relied on it so much.

Daymio
01-01-2018, 03:44 AM
Yea, past more than half month, but problem still not resolved.

Wodel
01-01-2018, 08:28 AM
Same Problem here:(

AmrakSekushi
01-10-2018, 08:06 PM
Can confirm it's still broken, I started having the problem on my quests in Two Crowns area, beforehand it was fine, but now all that I have is "Unknown Location"

Grindellx
01-11-2018, 04:35 PM
Can confirm its still broken, all my quests in Hellswamp marks as unknown location, when completed and I am to turn em in :(
pls fix it fast devs !!

Sammeal
01-28-2018, 12:42 PM
I am having these issues in the Two Crowns area with my Elf and in the Hellswamp with my Warborn. I haven't found a pattern to it yet. When I get a new quest it will sometimes give me an arrow and a map marker and sometimes not. Once I complete the objective and it is time to return it is also random whether I get a marker or not. When I open the quest description the map button is greyed out and won't show me anything when I try to click it.

Giosue
01-30-2018, 06:56 PM
1/30/18 still not working in the Two Crowns area reported above. Seems like most of (not all) the initial 'find objective' works, but the turn in does not. Please help/fix

Yaiba
02-03-2018, 08:11 AM
New player here, everything was fine until Hellswamp, now its just unplayable.
If a bug hasnt been fixed with a month it never will.
Probably uninstalling now. =/

Pawlik
02-10-2018, 09:16 AM
10th Feb and still not working. Just entered Hellswamp and the quest tracker doesn't show where to turn in a quest after completing it. Non-Hellswamp quests work fine.