PDA

View Full Version : ArcheAge Connectivity Issues - December 12, 2018



Fasti
12-12-2018, 01:10 PM
Greetings, folks.

We're investigating the current connectivity issues hitting several of our games at the moment. We hope to have more info to share shortly, but please bear with us while we dig into this.

Thanks

Sugarr
12-12-2018, 01:15 PM
DDOSing time?
check if they are attacking now, which can then be worse.

dumbo
12-12-2018, 01:17 PM
Bear with us? There's bears here? That's it! Blame the bears! It's their fault!

8)

NyteShadow
12-12-2018, 01:23 PM
What is going on with constant d/c, server loss, etc? Everytime I get loaded up its like nope, bam, out the door off the server with you :(
I was in the middle of a merchant ship run *cries*

Happy Tree Friends
12-12-2018, 01:25 PM
don't be a fool, listen to dumbo

GabyFer
12-12-2018, 01:28 PM
I cant connect to NA servers always said server busy? ...wtf is that?

jcalebsimmons
12-12-2018, 01:29 PM
I get gods have disconnected you on server selection

kia
12-12-2018, 01:39 PM
como puede ser? siempre los problemas los tiene NA, despues de los merge, despues de los parches y despues de las actualizaciones, incluso sufre ddos, no pude entrar en todo el dia al NA,:mad: espero que den alguna recompenza decente esta vez -.-

DutchyDutch
12-12-2018, 01:53 PM
Another DC :-/

Tabrizia
12-12-2018, 04:08 PM
I've tried and tried, keep getting 'The Gods have disconnected you.' Really? At the server screen? I haven't even done anything yet.. 0.0

Sinyral
12-12-2018, 04:26 PM
I just tried and I get the same "The gods have disconnected you." Its now 6:26pm EST and this has been going on since noon? With no update?

Allyanna
12-12-2018, 04:33 PM
I was able to log into EU no problem. NA has no love for the connection.

dumbo
12-12-2018, 04:40 PM
Somebody call Chuck Norris. He can save Christmas for us!

jcalebsimmons
12-12-2018, 04:56 PM
It finally let me in the game. Closed game went to play another. Comeback now it is stuck with update button changed regions back and forth. Still says update. Wants me to redownload the whole game.

Sinyral
12-12-2018, 04:59 PM
Where did the Nui fresh start server go??????

Galorkian
12-12-2018, 05:07 PM
Where did the Nui fresh start server go??????

I see it I just can't get into it. They've done something odd to the game.

jcalebsimmons
12-12-2018, 05:31 PM
Fixed update button issue by changing version in history.txt and back to the Gods have disconnected you at server selection screen

patemma
12-12-2018, 05:49 PM
have had to download three seperate patches and now i'm getting the insta-DC at the log in to server screen...

Sinyral
12-12-2018, 05:57 PM
Same

DoJ777
12-12-2018, 06:01 PM
After todays update i'm being prompted to download AA again, like wth is going on???

dumbo
12-12-2018, 06:01 PM
Well, at least they are giving us info on why things are happening and what the prognosis is...


NOT


I still want a penguin mount

8)

trollzey
12-12-2018, 06:01 PM
I do not even have the ability to update, stuck on version 415602f


Then again who really wants to do dailies and progress their gear.

Erikairene
12-12-2018, 06:25 PM
GODs disconnections again. Are they angry for some reason? They hate that there is not enough people to do the work because they got rid of so many.
I want comp for the missed vocation and potions that I paid for and will not get.
Not to mention the larders lost and the regular runs I can't make. I am a carebear and I love the trade and farming but not if it is going to cost me time and money.

Louisamayalcott
12-12-2018, 06:49 PM
What is GOING ON man did the download the game again and now cant get in YET AGAIN would be nice to know what the heck is going on tell us something






WHAT THE HECK another update MAN WHATS GOING ON?????????????????

trollzey
12-12-2018, 07:03 PM
Deleting the game folder and doing a fresh install has worked for me.

Happy Tree Friends
12-12-2018, 08:05 PM
Deleting the game folder and doing a fresh install has worked for me.

deleting the game folder and NOT doing a fresh install is also an option if they don't get this fixed

Yiffer
12-12-2018, 08:17 PM
Anyone else having EXTREMELY bad lag? I can connect just fine, but I'm lagging like crazy.

DarkWolf
12-13-2018, 02:50 AM
I had that problem and then an update came out and i now get the 1005 error that there's an error on applying the update? I am playing the game through steam and i don't have high speed to redownload the game again what can i do to fix this without needing to redownload the game from scratch?

jcalebsimmons
12-13-2018, 10:55 AM
Yeah I ended up reinstalling the whole game. Downloaded patch installed it. Let me in the game played for a bit. Left to play different game. Came back and game downgraded to previous patch on its own. Would tell me to update did update and the version was 415602f I could get to server selection would disconnect me.

AuGEM
12-13-2018, 10:07 PM
now both na annd eu servers are lagging and irritating me to heck and dc'd en masse ever since this update it has been now lagging... rather irritating

lilly
12-18-2018, 12:51 PM
login down?

Zsuzsanna
12-18-2018, 12:54 PM
I cant login in européan server Authentication failed......

reddevil
12-18-2018, 12:54 PM
same