View Full Version : iArches: Error #5170 ....

04-25-2019, 09:40 PM
Hey Serpentine, Sorry you're getting this error! Errors in the 5000s tend to be related to Operating Systems. I'm unsure what steps you have already taken. First and foremost, I'd recommend the Glyph Troubleshooting Guide (https://support.trionworlds.com/hc/en-us/articles/203364498) if you haven't seen it yet! If you've already tried it all and it hasn't worked, here are some more suggestions: - Try restarting your system - Make sure your Operating System is up to date! - Use a disk cleanup (if you have a windows PC!) - Clean out your %temp% files and recycling bin. - Uninstall glyph before attempting to reinstall. - Try installing to a different drive, if you have any (C:, D:, etc.) If these unfortunately still don't resolve your issue, you can send a ticket through customer support here (https://support.trionworlds.com/) and they will be able to further assist you!

Jump to post... (http://forums.archeagegame.com/showthread.php?t=350547&p=2738156&viewfull=1#post2738156)