PDA

View Full Version : Just some issues with forums (not me)



Haru
03-23-2014, 08:56 AM
well my gf is having a problem with trying to sign into the forums and i was just wondering if there is a regional restrictions of some sort with this server any answer would be greatly appreciated. ty ^^

xDrac
03-23-2014, 09:13 AM
I don't think there is a regional restriction, however, today I also had an issue with signing into the forum. Once clicking the Login button the site would just load infinitely. But it would log me in eventually. Perhaps your gf is experiencing the same issue?
Also, I have opened a Forum feedback thread (http://forums.archeagegame.com/showthread.php?334-Forum-Feedback-Thread), you might want to bring it up there as well

Haru
03-23-2014, 09:16 AM
thank you very much ill see if it works : 3

Haru
03-23-2014, 09:23 AM
so far shes getting the issue of the page not even loading just 'page not found'

aphelion
03-23-2014, 09:33 AM
Late last night I was getting the dreaded "can't connect to server"--or whatever the text was--when trying to LOGIN to the TRION. I could see the boards fine but if I tried to login to post or even try to log into Trions main site, I would get the message. Basically whenever it tried to set up a session it would block me.

I also had this happen on the Defiance boards back when that game was in Alpha and it seemed like it is their servers blocking my IP. Maybe too much posting or the fact that I close my browser a lot while I'm working and that wipes my cookies and then I may log back in 10 mins later. If you keep doing this throughout the day it may flag something to block you.

Not sure if it's the same thing that your girlfriend was experiencing, but it is a pain.

I'm able to post today, though. Good luck!

Haru
03-23-2014, 09:44 AM
yes thats exactly what she is going thru now she may be afraid that this will affect anything to do with the game which i personally dont think this would be affecting the game itself but well we will see if we can come up with a solution but if anyone has some way to fix this it would be wonderful to have that. Thank you very much

aphelion
03-23-2014, 09:48 AM
It never affected the game for me when it used to happen a lot with Defiance.

It only affected me logging in and posting on the boards.

I did some looking online and it seems to be Trion blocking the IP, but that's like 3rd hand info, so who knows if it's right or not. Worst case she can try to contact Trion support if it persists, but I NEVER had it stop me from logging into Defiance. it's just the session manager for their web server stuff that would block me off and on.

I'm on Verizon Fios if that helps, but I don't think that matters. If she definitely needs to log on and check something out on the boards using her phone connection will overcome the issue since it's not going through her homes ISP. But who wants to tether or type on that small screen?

xDrac
03-23-2014, 10:12 AM
I think this might just be a temporary issue on Trion's side, not your gfs. But who knows. :/
But yeah, if the problem persists - which I hope it will not - you should try and contact Trion support and have them help you out.
And I also strongly doubt it will affect you when trying to log into Trion's games. That seems to be more web-related than an account-issue but I could be wrong of course.