PDA

View Full Version : Unable to get further than server select.



Isenblad
09-22-2014, 01:33 AM
So, since launch last Tuesday I have managed a drum total of about 4 hours playing Archeage.

I can't tell exactly how many hours, as I haven't been able to log in successfully since Thursday.

This is not a rage about queues, or LP, or any of that stuff (which is nevertheless very much still viable to rage about!), but rather my problems with game crashing, disconnects, and failure to load in a timely manner.

For example:

The last 4 days I have been trying to log in at between 7.30-9.00am, and when the splash screen eventually loads all the way through (which can take upwards of ten minutes just to do THAT!) I may or may not get to the server select screen. Roughly 25% of the time the game crashes before it gets there (either turning unresponsive, or the screen being black background instead of white and nothing being clickable).
IF the game doesn't crash at this point, I am able to click and select servers. When I click a server a full stop will appear on the 'connecting' button, and about 75% of the time that's as far as it will go; if I look in my task manager it shows the game as not responding and it will stay that way.

FINALLY, if the connecting button somehow works, and it gets through to character selection I can do so 100% of the time, but then when loading into the world the bar will stop somewhere between 22% and 66%, at which point the game freezes again, becomes unresponsive in task manager, and 5-10 minutes later I get the 'The Gods Have Disconnected You' message.


I am VERY glad I had not put any money into this game yet, as I would be pissed if this was happening and I had dropped 90+ already.

Question is: How do I get the splash screen to load faster, the game to stop randomly failing to respond, and the the gods to not disconnect me?

Things I have tried:

Freeing up more space on my hard drive (now sitting at 82Gb free, but when Archeage is started it drops inexplicably to 72Gb free?!?) actually... just checked it (Archeage not running anymore, but glyph is) and 30mins later it's now down to 59.3Gb free.... Is there something about Glyph/Archeage that throws MASSIVE amounts of data onto the PC for no reason?

I have tried using msconfig to stop ALL non-windows programs at startup, so it is just the barebones running to maximise free resources.

I have tried completely uninstalling and reinstalling Glyph and Archeage, plus uninstalling Rift (if this goes down badly, I want nothing more to do with Trion at all, despite previous successes).

I have run memtest and scandisk to ensure that everything is working as it should.


I wouldl ike to point out, before system specs, that when it WAS running I had Archeage at 35-49FPS (server lag notwithstanding), and really enjoyed it.

Windows Vista
FX8350
8 GB 1600MHz DDR3 RAM
Gigabyte GTX460 (1GB RAM, running at 880MHz GPU, 1000MHZ Memory and 1760MHz shader)


If anyone knows something I've missed with regards to these crashes etc (which started without any patch or alteration on my end) please let me know in this thread.